
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  ‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ecollegetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ecollegetimes.com?sccss=1&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["inspiring-service-pat-tillman-veterans-center-celebrates-10-years"],"Category":["Student Life"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8' id='google_ad_js-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="http://www.ecollegetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ecollegetimes.com/wp-json/wp/v2/posts/12555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="http://www.ecollegetimes.com/inspiring-service-pat-tillman-veterans-center-celebrates-10-years" />
<link rel='shortlink' href='https://wp.me/p4KuxL-3gv' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years&#038;format=xml" />

<!-- This site is using AdRotate v4.13.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style>/* CSS added by WP Meta and Date Remover*//* Remove meta from post */
.entry-meta {
display:none !important;
}

/* Remove meta from home page */
.home .entry-meta { 
display: none; 
}
/* WPTheme 2015 Metadata Removal */
.entry-footer {
display:none !important;
}

/* WPTheme 2015 Metadata Removal */
.home .entry-footer { 
display: none; 
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years" />
<meta property="og:url" content="http://www.ecollegetimes.com/inspiring-service-pat-tillman-veterans-center-celebrates-10-years" />
<meta property="og:description" content="By Annika Tomlin The Pat Tillman Veterans Center celebrated its 10th anniversary of working with former military members to connect with each other and discover ASU resources. “You can’t talk about…" />
<meta property="article:published_time" content="2021-09-07T16:08:23+00:00" />
<meta property="article:modified_time" content="2021-09-07T16:08:23+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2021/09/tillman_center_opening_0930b-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2021/09/tillman_center_opening_0930b-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.ecollegetimes.com/?custom-css=89e1a83932" />
		
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-12555 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/inspiring-service-pat-tillman-veterans-center-celebrates-10-years" title="‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years">‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/musical-partnership-1500-sound-academy-asu-create-program" title="Musical Partnership: 1500 Sound Academy, ASU create program">Musical Partnership: 1500 Sound Academy, ASU create program</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/food-for-thought" title="Food for Thought">Food for Thought</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/modern-love-eatery-adds-ghost-kitchen-near-asu-campus" title="Modern Love: Eatery adds ghost kitchen near ASU campus">Modern Love: Eatery adds ghost kitchen near ASU campus</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/tips-for-success" title="Tips for Success">Tips for Success</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/11-asu-clubs" title="11 ASU Clubs">11 ASU Clubs</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/what-to-know-about-living-on-campus" title="What to Know About Living on Campus">What to Know About Living on Campus</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/the-right-track-dres-smuzic" title="The Right Track: Dres Smuzic">The Right Track: Dres Smuzic</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/top-5-places-to-study" title="Top 5 Places to Study">Top 5 Places to Study</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/street-sorrows-asu-student-austin-davis-musician-joe-allie-create-jazz-poetry-ep" title="&#8216;Street Sorrows&#8217;: ASU student Austin Davis, musician Joe Allie create jazz poetry EP">&#8216;Street Sorrows&#8217;: ASU student Austin Davis, musician Joe Allie create jazz poetry EP</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/calendar">Calendar</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#CollegeSurvivalGuide">College Survival Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
<li id="menu-item-11680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11680"><a href="http://www.ecollegetimes.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">CT Archives Photo Gallery</a></li>
	<li id="menu-item-11676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-437 menu-item-11676"><a href="http://www.ecollegetimes.com/category/sponsored-content">Sponsored Content</a></li>
	<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="http://www.ecollegetimes.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		


<style type="text/css">.set {display: table-column-group;}</style>
<a class="set" href="https://bit.ly/3zFMNBO" id="set">CBD Products</a>

	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/student-life"><span itemprop="title">Student Life</span></a></span><span class="delim">&raquo;</span><span class="current">‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-12555" class="post-12555 post type-post status-publish format-standard has-post-thumbnail category-student-life" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2021/09/tillman_center_opening_0930b-scaled.jpg" title="‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2021/09/tillman_center_opening_0930b-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years" srcset="http://www.ecollegetimes.com/wp-content/uploads/2021/09/tillman_center_opening_0930b-702x336.jpg 702w, http://www.ecollegetimes.com/wp-content/uploads/2021/09/tillman_center_opening_0930b-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years		</h1>
		
		<a href="http://www.ecollegetimes.com/inspiring-service-pat-tillman-veterans-center-celebrates-10-years#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/christina" title="Posts by " rel="author"></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="" itemprop="datePublished"></time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/student-life" rel="category tag">Student Life</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><strong>By Annika Tomlin</strong></p>
<p>The Pat Tillman Veterans Center celebrated its 10<sup>th</sup> anniversary of working with former military members to connect with each other and discover ASU resources.</p>
<p>“You can’t talk about the center for these 10 years without talking about the namesake, Pat Tillman,” says Chris Rauschenbach, the center’s director of innovation and compliance.</p>
<p>“In fact, one of the things that we were talking about (at the anniversary celebration) was if we were to come up with a catchphrase for Pat, what would we say or how would we encapsulate that in just a few words? One of the things we came up with was ‘inspiring service.’”</p>
<p>Rauschenbach retired from the U.S. Air Force as a lieutenant colonel in 2005 before joining the Veterans Center in 2011 at the start of the program.</p>
<p>“I was 20 years, two months and two days in the Air Force and was very blessed to have a great career,” Rauschenbach says. He studied engineering at the Air Force Academy before going into flight school. Rauschenbach flew the C-9 Nightingale aircraft that serves as an aeromedical evacuation aircraft as well as the C-5 galaxy “throughout most of the ’90s into the 2000s.”</p>
<p>“I had a great career, wonderful experience, and I’m just really grateful to be able to do what I did,” Rauschenbach says. He moved to Phoenix after retiring to be closer to his parents.</p>
<p>“I had done a few other odd jobs for a little bit (after retiring) and then eventually got back to my roots of what I did in the Air Force which was teaching and training,” Rauschenbach says.</p>
<p>After a year-long position at an online school, he eventually found an equivalent position at ASU and jumped at the opportunity to go to “the bigger school.”</p>
<p>“First of all, the potential that everything that was going on at ASU (at the time), they were getting really the veteran program started, and it was still largely in its infancy,” Rauschenbach says. “That was a great time to jump on board, and I feel I hit it at just the right time.”</p>
<p>In his position, Rauschenbach was tasked in 2011 with converting the “paper-based processes for processing benefits and turning that into electronic and making those processes more efficient.”</p>
<p>“One thing I kind of think about is that I really like that there wasn’t any script that we had to follow,” Rauschenbach says about the beginning of the center. “I think that we could really shape that ourselves and take a look at what needed to be done, but we had a lot of room to innovate.”</p>
<p>While the Pat Tillman Veterans Center’s focus is processing GI Bill benefits for veterans and/or dependents, Rauschenbach says he believes that it is “a lot more than that.”</p>
<p>The center is “that focal point or that connection point for the veterans during their program here,” Rauschenbach says. “I say that because we fostered the events or the opportunities for them to really find each other as well as connect them to the other resources that ASU has.”</p>
<p>Another feature of the center is the work-study program.</p>
<p>“I think one of the neat things that we were doing at the center is that we were able to employ through the VA (Veterans Assistance) study program students who we could teach to do customer service and be really the front line of communication with their fellow veterans as they came in,” Rauschenbach says.</p>
<p>“They helped us process benefits, but they were also there really to help guide their own peers and be able to talk to them through and share stories with and share that education journey with them.”</p>
<p>Rauschenbach says the 10-year anniversary celebration “honored the pioneers” of the center while also looking to the future.</p>
<p>“There were a number of key people at ASU who helped make the center what it is today, so that is what we celebrated as we were doing that 10th anniversary,” Rauschenbach says.</p>
<p>“But then we were taking a look outward and saying, ‘OK, great that we reached this point, but what is the next 10 years going to bring? What would we like to do? What would we like to develop?’”</p>
<p>Going back to the catchphrase “inspiring service,” Rauschenbach says the staff asks themselves daily, “Are we delivering inspiring service to our fellow veterans, students and dependents?”</p>
<p>Tillman’s heroism was “instrumental” in the veteran center’s creation. He left an inspirational legacy.</p>
<p>“Pat’s legacy is certainly one of the most inspiring services, but then we also wanted to kind of project that out to the veterans who are going to school by saying, ‘Each one of you are kind of reshaping and learning what you want to do for the next five to 10 years in your career. We hope that you (like) Pat’s path, too, create your own legacy of service beyond the military,’” Rauschenbach says.</p>
<p>For more information about the Pat Tillman Veterans Center, visit veterans.asu.edu. <strong>CT</strong></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2021%2F09%2Ftillman_center_opening_0930b-scaled.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years&amp;name=%E2%80%98Inspiring+Service%E2%80%99%3A+Pat+Tillman+Veterans+Center+celebrates+10+years" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=%E2%80%98Inspiring%20Service%E2%80%99%3A%20Pat%20Tillman%20Veterans%20Center%20celebrates%2010%20years&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2Finspiring-service-pat-tillman-veterans-center-celebrates-10-years" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/what-to-know-about-living-on-campus" title="What to Know About Living on Campus" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2021/08/Devils-Quidditch-e1628270366850-214x140.jpeg" class="image wp-post-image" alt="" loading="lazy" title="What to Know About Living on Campus" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/what-to-know-about-living-on-campus" title="What to Know About Living on Campus">What to Know About Living on Campus</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/top-5-places-to-study" title="Top 5 Places to Study" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2021/08/qtq80-HAoK1t-214x140.jpeg" class="image wp-post-image" alt="" loading="lazy" title="Top 5 Places to Study" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/top-5-places-to-study" title="Top 5 Places to Study">Top 5 Places to Study</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/celebrate-national-candy-month-here-are-sweet-treats-to-make-at-home" title="Celebrate National Candy Month: Here are sweet treats to make at home" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2021/06/CollegeTimes_EmilyBakes_June2021_13-1-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Celebrate National Candy Month: Here are sweet treats to make at home" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/celebrate-national-candy-month-here-are-sweet-treats-to-make-at-home" title="Celebrate National Candy Month: Here are sweet treats to make at home">Celebrate National Candy Month: Here are sweet treats to make at home</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a target="_blank" href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" rel="noopener"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a target="_blank" href="https://twitter.com/CollegeTimes" rel="noopener"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a target="_blank" href="http://instagram.com/collegetimesaz" rel="noopener"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CollegeTimes" data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2019 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ecollegetimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202136' id='devicepx-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Sepaa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.8' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.8' id='bunyad-theme-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.8' id='flex-slider-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202136.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.3',blog:'70185845',post:'12555',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '12555' ]);
</script>

</body>
</html>