
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-50889255-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.ecollegetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mint Condition: How to make Thin Mints from scratch' href='http://www.ecollegetimes.com/mint-condition-how-to-make-thin-mints-from-scratch' />
<link rel='next' title='Long Live the Underground: ASU club combines community and counterculture' href='http://www.ecollegetimes.com/long-live-the-underground-asu-club-combines-community-and-counterculture' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.ecollegetimes.com/why-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" />
<link rel='shortlink' href='http://wp.me/p4KuxL-1U3' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism" />
<meta property="og:url" content="http://www.ecollegetimes.com/why-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" />
<meta property="og:description" content="ASU freshman Claire Cohan says feminism is a very deep-rooted part of who she is. “I didn’t always know that it was called feminism, but I’ve always had that part of me that’s been a very big influ…" />
<meta property="article:published_time" content="2017-02-09T21:30:23+00:00" />
<meta property="article:modified_time" content="2017-02-09T23:08:27+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2.jpg" />
<meta property="og:image:width" content="6720" />
<meta property="og:image:height" content="3625" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.ecollegetimes.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=69" />
			
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-7319 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><div class="g g-1"><div class="g-single a-160"><p align="center" style="margin-bottom: 0px;"><a class="gofollow" data-track="MTYwLDEsMSw2MA==" href="http://racewildhorse.ticketforce.com"><img src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/NHRA-leader.jpg" /></a></p></div></div></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/print-isnt-dead-take-a-page-from-local-zine-queen-charissa-lucille" title="Print Isn&#8217;t Dead: Take a page from local zine queen Charissa Lucille">Print Isn&#8217;t Dead: Take a page from local zine queen Charissa Lucille</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/live-music-calendar-february-9-february-22" title="Live Music Calendar February 9-February 22">Live Music Calendar February 9-February 22</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-february-9-february-22" title="*Totally Real* Horoscopes for February 9-February 22">*Totally Real* Horoscopes for February 9-February 22</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/sports-calendar-february-9-february-22" title="Sports Calendar February 9-February 22">Sports Calendar February 9-February 22</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/long-live-the-underground-asu-club-combines-community-and-counterculture" title="Long Live the Underground: ASU club combines community and counterculture">Long Live the Underground: ASU club combines community and counterculture</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/why-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" title="Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism">Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/mint-condition-how-to-make-thin-mints-from-scratch" title="Mint Condition: How to make Thin Mints from scratch">Mint Condition: How to make Thin Mints from scratch</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/gtfo-february-9-february-22" title="GTFO! February 9-February 22">GTFO! February 9-February 22</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/11-things-you-probably-didnt-know-about-black-history-month" title="11 Things You Probably Didn’t Know About… Black History Month">11 Things You Probably Didn’t Know About… Black History Month</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/the-future-is-female-jenesis-laforcarde-promotes-feminism-through-fashion" title="The Future is Female: Jenesis Laforcarde promotes feminism through fashion">The Future is Female: Jenesis Laforcarde promotes feminism through fashion</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/student-life/calendar">Calendar</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-19"><a href="http://www.ecollegetimes.com/category/student-life/shopping">Shopping</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-22"><a href="http://www.ecollegetimes.com/category/pop-culture/music">Music</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-23"><a href="http://www.ecollegetimes.com/category/pop-culture/movies">Movies</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-21"><a href="http://www.ecollegetimes.com/category/pop-culture/tv">TV</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-24"><a href="http://www.ecollegetimes.com/category/pop-culture/comedy">Comedy</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-18"><a href="http://www.ecollegetimes.com/category/pop-culture/nightlife">Nightlife</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">Photos</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1695"><a href="http://www.ecollegetimes.com/digital-edition#CouponBook">Coupon Book</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
	<li id="menu-item-1697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1697"><a href="http://www.ecollegetimes.com/digital-edition#CareerGuide">Career Guide</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1700"><a href="http://www.ecollegetimes.com/digital-edition#CountryThunder">Country Thunder</a></li>
	<li id="menu-item-1701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1701"><a href="http://www.ecollegetimes.com/digital-edition#Handbook">Handbook</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#FreshmanGuide">Freshman Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1704"><a href="http://www.ecollegetimes.com/digital-edition#July4th">July 4th</a></li>
	<li id="menu-item-3541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3541"><a href="http://www.ecollegetimes.com/digital-edition#BigGame">Big Game Guide</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		



	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/uncategorized"><span itemprop="title">Uncategorized</span></a></span><span class="delim">&raquo;</span><span class="current">Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-7319" class="post-7319 post type-post status-publish format-standard has-post-thumbnail category-uncategorized category-voices byline-madison-rutherford" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2.jpg" title="Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2-702x336.jpg 702w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2-1078x516.jpg 1078w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2-702x336@2x.jpg 1404w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2591-2-1078x516@2x.jpg 2156w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
											
						<p class="caption">Photo by Larry Mangino </p>
						
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Why the &#8216;Y&#8217;? ASU Womyn&#8217;s Coalition is on the front line of feminism		</h1>
		
		<a href="http://www.ecollegetimes.com/why-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/tmahrle" title="Posts by &lt;a href=&quot;http://www.ecollegetimes.com/byline/madison-rutherford&quot; rel=&quot;tag&quot;&gt;Madison Rutherford&lt;/a&gt;" rel="author"><a href="http://www.ecollegetimes.com/byline/madison-rutherford" rel="tag">Madison Rutherford</a></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-02-09T21:30:23+00:00" itemprop="datePublished">February 9, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/uncategorized" rel="category tag">Uncategorized</a>, <a href="http://www.ecollegetimes.com/category/voices" rel="category tag">Voices</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><span style="font-weight: 400;">ASU freshman Claire Cohan says feminism is a very deep-rooted part of who she is. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I didn’t always know that it was called feminism, but I’ve always had that part of me that’s been a very big influence on my actions,” she says.</span></p>
<p><span style="font-weight: 400;">Those actions include getting kicked out of private Catholic school for standing up for what she believes in. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I didn’t like to be put in pretty little dresses or told to go to dance class. I wanted to play basketball with the boys instead of playing house on the playground with the girls,” she says. “I would always get in fights with the boys because I would mouth off to them and they would throw a fist at me and I would throw a fist right back. Eventually I got kicked out for that — for sticking up for myself and speaking my mind.”</span></p>
<p><span style="font-weight: 400;">When she was transferred to public school, her attitude didn’t change. When she came to ASU, she discovered the Womyn’s Coalition, where she is currently a communications intern. </span></p>
<p><span style="font-weight: 400;">“I started to learn what feminism was,” she says. “I always knew it was there — that </span><span style="font-weight: 400;">warm feeling I get in my stomach when I talk about it — but I didn’t know what to call it.”</span></p>
<p><span style="font-weight: 400;">That “warm feeling” of fighting for female rights and empowerment is a common thread among the members of the organization, which is one of seven coalitions on campus that aims to unify the student population, celebrate equality, spread awareness and create a safe space. The executive board members of the Womyn’s Coalition have similar stories about when they discovered their own feminist identities. </span></p>
<p><span style="font-weight: 400;">Alexandra Wyroba, the coalition’s director of communications, says she was inspired in fifth grade when she chose Susan B. Anthony to profile for a school project. </span></p>
<p><span style="font-weight: 400;">“Even as a little kid, I picked someone so vital to changing history and giving me the right to vote,” she says. </span></p>
<p><span style="font-weight: 400;">Erin Rugland is the group’s facilitator, responsible for overseeing the logistics, operations, leadership development and organizational structure of the coalition. </span></p>
<p><span style="font-weight: 400;">She says she learned about feminism through YouTube videos and Tumblr posts in middle school, which eventually introduced her to social justice issues and activism. </span></p>
<p><span style="font-weight: 400;">“I consider myself a feminist but even more so, I consider myself a social justice activist,” the senior justice studies and public policy major says. “I’m here for the cause, whatever it might be.”  </span></p>
<p><span style="font-weight: 400;">Megan McGuire, the club’s director of marketing and social media chair, grew up in a predominantly male family, which she says made it difficult to develop an identity. She identifies as a feminist because she doesn’t always fit into traditional female roles.  </span></p>
<div id="attachment_7325" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-7325" src="http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2600-300x200.jpg" alt="" width="300" height="200" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2600-300x200.jpg 300w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2600-768x512.jpg 768w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2600-1024x683.jpg 1024w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2600-300x200@2x.jpg 600w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2600-768x512@2x.jpg 1536w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/IL1A2600-1024x683@2x.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">L to R: Alexandra Wyroba, Erin Rugland, Claire Cohan, Megan McGuire and Maximilian, the therapy cat.</p></div>
<p><span style="font-weight: 400;">“People judge women for not shaving or not wearing makeup or high heels,” she says. “I played lacrosse, I want to be an engineer, I like carpentry, I like to use tools… You can be whatever you want. I want to make people aware that being a feminist doesn’t mean bra-burning or not shaving. Feminists are just people who want equality for both sexes.” </span></p>
<p><span style="font-weight: 400;">The Womyn’s Coalition, colloquially referred to as WoCo, also aims to promote positive relationships between other women’s organizations on campus. </span></p>
<p><span style="font-weight: 400;">“We’re like an umbrella organization,” McGuire explains. “We’re like the mother, and all the other organizations are under our roof.” </span></p>
<p><span style="font-weight: 400;">Though the Womyn’s Coalition is an organization dedicated to and run by women, its members want all genders to be part of the conversation. </span></p>
<p><span style="font-weight: 400;">“We spell it with a ‘Y’ because men don’t have to be a part of everything we do,” Wyroba explains. “It doesn’t mean we completely exclude men.”  </span></p>
<p><span style="font-weight: 400;">Cohan finds it inspiring when guys are interested in what they’re doing. </span></p>
<p><span style="font-weight: 400;">“A lot of what they see in the media is the stereotype of this big angry monster and they don’t want to get their heads bit off because they’re a dude,” she says of feminist stereotypes. “It’s cool that it’s slowly shifting to where it’s more accepting.” </span></p>
<p><span style="font-weight: 400;">The coalition seeks to provide information about feminism to squash stereotypes and spread love. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Feminism isn’t about women being better than men, it’s that we’re equals,” Wyroba says. </span></p>
<p><span style="font-weight: 400;">McGuire acknowledges the important role social media plays in broadcasting feminist ideals. But there’s also a slew of misinformation out there about feminism. The group agrees this can be combatted by practicing feminism in small ways every day. </span></p>
<p><span style="font-weight: 400;">She believes society scrutinizes women more than men. Her form of feminism is leading by example and leveling the playing field in her own perceptions of people, in an attempt to eliminate the double-edged sword stereotype. </span></p>
<p><span style="font-weight: 400;"> “People say, ‘This girl slept with two guys in two weeks.’ Meanwhile, men get high fives for sleeping with two girls at one time,” says the biomedical engineering major. “If men can do as they please and it’s socially acceptable, then so should women. I don’t judge women for sleeping with guys and I don’t shame a man for wearing eye shadow.” </span></p>
<p><span style="font-weight: 400;">Rugland says her version of feminism includes empathy for all people, especially women and women of color, which includes acknowledging there are social disadvantages. </span></p>
<p><span style="font-weight: 400;">“One of the ways that I practice a version of feminism every day is opening up a space for love and acceptance in a society that is really judgmental,” she says. </span></p>
<p><span style="font-weight: 400;">Though the group is a testament to the great strides women have made in the last few decades, the women of WoCo admit there is still a long way to go. </span></p>
<p><b>“</b><span style="font-weight: 400;">I think people downplay and have always downplayed the struggles that women face,” Rugland says. “I think we’re going to see a resurgence of people truly seeing the need for feminism.” </span></p>
<p><span style="font-weight: 400;">This desire for empowerment and action is fueled by reaching out to the community and creating a safe space to not only get educated, but to get involved. McGuire says the first step is creating an inclusive, encouraging environment. </span></p>
<p><span style="font-weight: 400;">“Women like to compete against other women,” McGuire explains. “We’re bringing each other up. We’re not bringing each other down or competing or trying to be better. We’re helping each other. We preach love and we want people to feel welcome. Our doors are always open.” </span></p>
<p><span style="font-weight: 400;">Rugland says her favorite part of leading and being a part of the Womyn’s Coalition is helping other women. The coalition holds general body meetings every month and hosts informative events regularly. The group is gearing up for Women’s Herstory Month in March, which will feature events and activities that celebrate and embrace female heritage.  </span></p>
<p><span style="font-weight: 400;">“I love the process of not only learning how to put big events together and work with different people, but that we host events to hear from people with experiences that may be different than yours or that you maybe haven’t considered,” she says. “We are letting people learn different skills and self-empowerment… and reaching across different lines to learn about different experiences.” </span></p>
<p><span style="font-weight: 400;">For the Womyn’s Coalition, creating a change starts on campus with peers, professors, neighbors and friends. </span></p>
<p><span style="font-weight: 400;">“We’re all equal… I don’t care what color you are, what you identify with, whatever you do, we’re all human beings,” Wyroba says. “Feminism is equality.”</span></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2017%2F02%2FIL1A2591-2.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism&amp;name=Why+the+%26%238216%3BY%26%238217%3B%3F+ASU+Womyn%26%238217%3Bs+Coalition+is+on+the+front+line+of+feminism" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Why%20the%20%26%238216%3BY%26%238217%3B%3F%20ASU%20Womyn%26%238217%3Bs%20Coalition%20is%20on%20the%20front%20line%20of%20feminism&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2Fwhy-the-y-asu-womyns-coalition-is-on-the-front-line-of-feminism" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/print-isnt-dead-take-a-page-from-local-zine-queen-charissa-lucille" title="Print Isn&#8217;t Dead: Take a page from local zine queen Charissa Lucille" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/02/6S3A1024-214x140.jpg" class="image wp-post-image" alt="" title="Print Isn&#8217;t Dead: Take a page from local zine queen Charissa Lucille" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/02/6S3A1024-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/6S3A1024-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-02-09T23:19:10+00:00">February 9, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/print-isnt-dead-take-a-page-from-local-zine-queen-charissa-lucille" title="Print Isn&#8217;t Dead: Take a page from local zine queen Charissa Lucille">Print Isn&#8217;t Dead: Take a page from local zine queen Charissa Lucille</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/long-live-the-underground-asu-club-combines-community-and-counterculture" title="Long Live the Underground: ASU club combines community and counterculture" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/02/16466033_1539460036083342_1633654392_o-214x140.jpg" class="image wp-post-image" alt="" title="Long Live the Underground: ASU club combines community and counterculture" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/02/16466033_1539460036083342_1633654392_o-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/16466033_1539460036083342_1633654392_o-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-02-09T21:37:03+00:00">February 9, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/long-live-the-underground-asu-club-combines-community-and-counterculture" title="Long Live the Underground: ASU club combines community and counterculture">Long Live the Underground: ASU club combines community and counterculture</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/gtfo-february-9-february-22" title="GTFO! February 9-February 22" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/02/crush-arizona-rawhide-20150221_0197-214x140.jpg" class="image wp-post-image" alt="" title="GTFO! February 9-February 22" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/02/crush-arizona-rawhide-20150221_0197-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/02/crush-arizona-rawhide-20150221_0197-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-02-09T20:33:00+00:00">February 9, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/gtfo-february-9-february-22" title="GTFO! February 9-February 22">GTFO! February 9-February 22</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="adrotate_widgets-5" class="widget adrotate_widgets"><ul><li><div class="g g-3"><div class="g-single a-157"><a class="gofollow" data-track="MTU3LDMsMSw2MA==" href="http://www.driverconcierge.net"><img src="http://www.ecollegetimes.com/wp-content/uploads/2016/12/27-Dec16-Driver-Concierge-WEB_resized.jpg" /></a></div></div></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark', '');" target="_blank"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', '');" target="_blank"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://instagram.com/collegetimesaz" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/collegetimesaz', '');" target="_blank"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="evcalwidget-2" class="widget EvcalWidget"><h3 class='widget-title'>What to do in Phoenix</h3><div id='evcal_widget'><div id='evcal_calendar_' class='ajde_evcal_calendar  ' >
				<div class='evo-data' data-cyear="2017" data-cmonth="2" data-runajax="1" data-evc_open="0" data-cal_ver="2.2.14" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-ev_cnt="3" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="00" data-accord="0"  ></div><div id='evcal_head' class='calendar_header ' ><p id='evcal_cur'> february, 2017</p>
					<span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span><div class='cal_arguments' style='display:none' hide_past="yes" show_et_ft_img="no" event_order="ASC" ft_event_priority="no" lang="L1" evc_open="no" etc_override="no" ></div><div class='clear'></div></div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' style='display:none'>
				<div class='eventon_sort_line evo_sortOpt' >
					<div class='evo_sortby'><p>Sort By:</p></div>
					<div class='evo_srt_sel'><p class='fa'>date</p>
						<div class='evo_srt_options'></div>
					</div><div class='clear'></div>
				</div>
				<div class='eventon_filter_line'></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list '><div class='eventon_list_event'><p class='no_events' >No Events</p></div>			</div><!-- #evcal_list-->
			<div class='clear'></div>
			</div><!-- .ajde_evcal_calendar-->

			</div></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', 'Tweets by @CollegeTimes');" class="twitter-timeline"  data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><div class="g g-4"><div class="g-single a-157"><a class="gofollow" data-track="MTU3LDQsMSw2MA==" href="http://www.driverconcierge.net"><img src="http://www.ecollegetimes.com/wp-content/uploads/2016/12/27-Dec16-Driver-Concierge-WEB_resized.jpg" /></a></div></div></li></ul></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><div class="g g-2"><div class="g-single a-160"><p align="center" style="margin-bottom: 0px;"><a class="gofollow" data-track="MTYwLDIsMSw2MA==" href="http://racewildhorse.ticketforce.com"><img src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/NHRA-leader.jpg" /></a></p></div></div></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2017 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ecollegetimes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php","postnonce":"c08ff1fa19"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'70185845',post:'7319',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '7319' ]);
</script>

</body>
</html>