
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-50889255-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki"],"Category":["Entertainment","Music"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.ecollegetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sword-Swinging Story: Charlie Hunnam pits Jax against King Arthur' href='http://www.ecollegetimes.com/sword-swinging-story-charlie-hunnam-pits-jax-against-king-arthur' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" />
<link rel='shortlink' href='http://wp.me/p4KuxL-24k' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki" />
<meta property="og:url" content="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" />
<meta property="og:description" content="Professional skateboarder and Phoenix native Aaron “Jaws” Homoki is all about going big. Whether it’s landing a lip trick on a vert ramp, popping an ollie off of a two-story roof or clearing a stai…" />
<meta property="article:published_time" content="2017-05-06T00:24:00+00:00" />
<meta property="article:modified_time" content="2017-05-06T00:24:37+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/05/image2-9-2.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/05/image2-9-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.ecollegetimes.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=69" />
			
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-7956 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" title="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki">THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/sword-swinging-story-charlie-hunnam-pits-jax-against-king-arthur" title="Sword-Swinging Story: Charlie Hunnam pits Jax against King Arthur">Sword-Swinging Story: Charlie Hunnam pits Jax against King Arthur</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/slam-poetry-at-the-blend-april-28-2017" title="Slam Poetry at The Blend: April 28, 2017">Slam Poetry at The Blend: April 28, 2017</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/speaking-out-tempe-slam-poetry-scene-continues-at-the-blend" title="Speaking Out: Tempe slam poetry scene continues at The Blend">Speaking Out: Tempe slam poetry scene continues at The Blend</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-may-4-18" title="*Totally Real* Horoscopes for May 4-18">*Totally Real* Horoscopes for May 4-18</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/a-mill-avenue-gem-cactus-sports-celebrates-its-25th-anniversary" title="A Mill Avenue Gem: Cactus Sports Celebrates its 25th Anniversary">A Mill Avenue Gem: Cactus Sports Celebrates its 25th Anniversary</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/game-set-match-meet-the-new-dating-app-that-helps-you-better-qualify-your-matches" title="Game, Set, Match: Meet the new dating app that helps you better ‘Qualify’ your matches">Game, Set, Match: Meet the new dating app that helps you better ‘Qualify’ your matches</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/asus-youngest-mba-student-primed-for-success" title="ASU’s youngest MBA student primed for success">ASU’s youngest MBA student primed for success</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/high-demand-valley-residents-can-now-get-medical-marijuana-delivered-to-their-doorstep" title="High Demand: Valley residents can now get medical marijuana delivered to their doorstep">High Demand: Valley residents can now get medical marijuana delivered to their doorstep</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/a-party-on-wheels-arizona-party-bike-expands-service-to-phoenix-and-tempe" title="A Party on Wheels: Arizona Party Bike expands service to Phoenix and Tempe">A Party on Wheels: Arizona Party Bike expands service to Phoenix and Tempe</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/student-life/calendar">Calendar</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-19"><a href="http://www.ecollegetimes.com/category/student-life/shopping">Shopping</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-22"><a href="http://www.ecollegetimes.com/category/pop-culture/music">Music</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-23"><a href="http://www.ecollegetimes.com/category/pop-culture/movies">Movies</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-21"><a href="http://www.ecollegetimes.com/category/pop-culture/tv">TV</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-24"><a href="http://www.ecollegetimes.com/category/pop-culture/comedy">Comedy</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-18"><a href="http://www.ecollegetimes.com/category/pop-culture/nightlife">Nightlife</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">Photos</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#FreshmanGuide">Freshman Guide</a></li>
	<li id="menu-item-1701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1701"><a href="http://www.ecollegetimes.com/digital-edition#Handbook">Handbook</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		



	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/pop-culture"><span itemprop="title">Entertainment</span></a></span><span class="delim">&raquo;</span><span class="current">THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-7956" class="post-7956 post type-post status-publish format-standard has-post-thumbnail category-pop-culture category-music byline-madison-rutherford" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2017/05/image2-9-2.jpg" title="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki" itemprop="image">
				
								
										
						<img width="700" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2017/05/image2-9-2-700x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | Aaron &#8220;Jaws&#8221; Homoki		</h1>
		
		<a href="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/tmahrle" title="Posts by &lt;a href=&quot;http://www.ecollegetimes.com/byline/madison-rutherford&quot; rel=&quot;tag&quot;&gt;Madison Rutherford&lt;/a&gt;" rel="author"><a href="http://www.ecollegetimes.com/byline/madison-rutherford" rel="tag">Madison Rutherford</a></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-05-06T00:24:00+00:00" itemprop="datePublished">May 6, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/pop-culture" rel="category tag">Entertainment</a>, <a href="http://www.ecollegetimes.com/category/pop-culture/music" rel="category tag">Music</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><span style="font-weight: 400;">Professional skateboarder and Phoenix native Aaron “Jaws” Homoki is all about going big. Whether it’s landing a lip trick on a vert ramp, popping an ollie off of a two-story roof or clearing a staircase, Homoki generally leaves spectators saying the same thing: “Dude is nuts.”<img class="size-medium wp-image-7958 alignright" src="http://www.ecollegetimes.com/wp-content/uploads/2017/05/image3-2-242x300.jpg" alt="" width="242" height="300" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/05/image3-2-242x300.jpg 242w, http://www.ecollegetimes.com/wp-content/uploads/2017/05/image3-2.jpg 750w, http://www.ecollegetimes.com/wp-content/uploads/2017/05/image3-2-242x300@2x.jpg 484w" sizes="(max-width: 242px) 100vw, 242px" /></span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">Before Tony Hawk’s Birdhouse Skateboards made him pro, Homoki perfected his skills at skate parks in Phoenix and Paradise Valley, which he still frequents. The local legend and international sensation&#8217;s style and spunk have made him a familiar face on renowned skateboarding sites such as </span><i><span style="font-weight: 400;">TransWorld</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">The Berrics</span></i><span style="font-weight: 400;"> and his successful ollie over a daunting 22-foot, 25-stair set in France also landed him on the cover of </span><i><span style="font-weight: 400;">Thrasher</span></i><span style="font-weight: 400;"> in 2016. </span></p>
<p><span style="font-weight: 400;">Homoki listens to techno music to get hyped before he lands the large drops and monster gaps that make him the reigning daredevil of professional skateboarding. Read on for a snapshot of the songs Homoki vibes to when he’s skating, or scouting the next staircase, roof, fence, ramp or rail he’s going to hurl himself down. </span></p>
<p><b>DESCRIBE YOUR MUSIC TASTE IN A FEW SENTENCES </b></p>
<p><span style="font-weight: 400;">“I just love techno! I love the repetitive beats and two-hour long sets that I can just put on my headphones and go.” </span></p>
<p><b>TOP 5 FAVORITE SONGS OF ALL TIME</b></p>
<p><b>“Halcyon On + On,” Orbital<br />
</b><span style="font-weight: 400;">“This song molded my whole music life. I found this song before I knew what a skateboard was and it was on the Mortal Kombat soundtrack. My mom got me and my brother the CD and I listened to it every day for years.” </span></p>
<p><b>“Escape Velocity,” The Chemical Brothers<br />
</b><span style="font-weight: 400;">“I had to walk home one morning hungover, 22 miles from my friend’s house (this was before Uber was a thing) and I used this song to get me home.”</span></p>
<p><b>“Love Will Guide You,” Shinichi Osawa<br />
</b><span style="font-weight: 400;">“One of my all-time favorites just because it puts me in a better mood at any time of the day, in any situation. I could be in jail and this would make me so happy in there.” </span></p>
<p><b><img class="size-medium wp-image-7962 alignleft" src="http://www.ecollegetimes.com/wp-content/uploads/2017/05/a_homoki-248x300.png" alt="" width="248" height="300" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/05/a_homoki-248x300.png 248w, http://www.ecollegetimes.com/wp-content/uploads/2017/05/a_homoki.png 749w, http://www.ecollegetimes.com/wp-content/uploads/2017/05/a_homoki-248x300@2x.png 496w" sizes="(max-width: 248px) 100vw, 248px" />“Window Licker,” Aphex Twin<br />
</b><span style="font-weight: 400;">“This song is just on another level and the music video for this one is so good.”</span></p>
<p><b>“Digital Love,” Daft Punk<br />
</b><span style="font-weight: 400;">“If I ever get married, this is the song it will be to.” </span></p>
<p><b>FAVORITE SONG TO SKATE TO</b></p>
<p><span style="font-weight: 400;">“My favorite song to skate to is actually a set of songs by this dude Molecule. It’s on Spotify and it’s called ‘60<b>°</b>43&#8242; Nord (Deluxe Edition).’ He named it that because he spent some time out at sea when he made this album and then he plays it live and it’s an hour and a half of some good, solid techno.” </span></p>
<p><b>FAVORITE SONG/SOUNDTRACK FROM A PART/VIDEO</b></p>
<p><span style="font-weight: 400;">“My favorite song from a part is Ali Boulala’s song from the ‘Sorry’ video. It’s Gray Matter, ‘Burn No Bridges.’” </span></p>
<p><b>PREFERRED WAY OF LISTENING</b></p>
<p><span style="font-weight: 400;">“I prefer a giant PA with huge speakers and hundreds of people dancing around me sweating, with the music so loud you can feel it in your chest. But when I’m on the road, I use Spotify. You can follow me on there if you would like: @jawshomoki. I only have three playlists, ‘Slow,’ ‘Clouds of Smoke’ and ‘Techno.’</span></p>
<p><b>GO-TO GUILTY PLEASURE TRACK OR CLASSIC KARAOKE TUNE</b></p>
<p><span style="font-weight: 400;">“Jumper,” Third Eye Blind </span></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fimage2-9-2.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki&amp;name=THE+RIGHT+TRACK%3A+A+peek+inside+the+playlist+of+Phoenix%26%238217%3Bs+most+influential+people+%7C+Aaron+%26%238220%3BJaws%26%238221%3B+Homoki" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=THE%20RIGHT%20TRACK%3A%20A%20peek%20inside%20the%20playlist%20of%20Phoenix%26%238217%3Bs%20most%20influential%20people%20%7C%20Aaron%20%26%238220%3BJaws%26%238221%3B%20Homoki&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-aaron-jaws-homoki" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/sword-swinging-story-charlie-hunnam-pits-jax-against-king-arthur" title="Sword-Swinging Story: Charlie Hunnam pits Jax against King Arthur" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/05/KA-08261r-214x140.jpg" class="image wp-post-image" alt="" title="Sword-Swinging Story: Charlie Hunnam pits Jax against King Arthur" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/05/KA-08261r-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/05/KA-08261r-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-05-06T00:04:18+00:00">May 6, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/sword-swinging-story-charlie-hunnam-pits-jax-against-king-arthur" title="Sword-Swinging Story: Charlie Hunnam pits Jax against King Arthur">Sword-Swinging Story: Charlie Hunnam pits Jax against King Arthur</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/speaking-out-tempe-slam-poetry-scene-continues-at-the-blend" title="Speaking Out: Tempe slam poetry scene continues at The Blend" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/05/IMG_8782-1-214x140.jpg" class="image wp-post-image" alt="" title="Speaking Out: Tempe slam poetry scene continues at The Blend" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/05/IMG_8782-1-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/05/IMG_8782-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-05-05T23:41:30+00:00">May 5, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/speaking-out-tempe-slam-poetry-scene-continues-at-the-blend" title="Speaking Out: Tempe slam poetry scene continues at The Blend">Speaking Out: Tempe slam poetry scene continues at The Blend</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-may-4-18" title="*Totally Real* Horoscopes for May 4-18" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/Horoscopesweb-214x140.jpg" class="image wp-post-image" alt="" title="*Totally Real* Horoscopes for May 4-18" srcset="http://www.ecollegetimes.com/wp-content/uploads/2015/08/Horoscopesweb-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2015/08/Horoscopesweb-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-05-05T23:30:04+00:00">May 5, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-may-4-18" title="*Totally Real* Horoscopes for May 4-18">*Totally Real* Horoscopes for May 4-18</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Top -->		<div id="ad_pos_ct-300x250-top"
		     class="ad_pos_ct-300x250-top CT-300x250-Top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-top');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark', '');" target="_blank"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', '');" target="_blank"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://instagram.com/collegetimesaz" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/collegetimesaz', '');" target="_blank"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', 'Tweets by @CollegeTimes');" class="twitter-timeline"  data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Bottom -->		<div id="ad_pos_ct-300x250-bottom"
		     class="ad_pos_ct-300x250-bottom CT-300x250-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-bottom');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2017 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ecollegetimes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'70185845',post:'7956',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '7956' ]);
</script>

</body>
</html>