
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  The New Standard: American Standards gets personal on new album</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-50889255-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["the-new-standard-american-standards-gets-personal-on-new-album"],"Category":["Entertainment","Music","Uncategorized"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.ecollegetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | HotRock SupaJoint' href='http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-hotrock-supajoint' />
<link rel='next' title='Urban Legend Comes to the Big Screen: ‘Phoenix Forgotten’ illuminates the Phoenix Lights' href='http://www.ecollegetimes.com/urban-legend-comes-to-the-big-screen-phoenix-forgotten-illuminates-the-phoenix-lights' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.ecollegetimes.com/the-new-standard-american-standards-gets-personal-on-new-album" />
<link rel='shortlink' href='http://wp.me/p4KuxL-22x' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The New Standard: American Standards gets personal on new album" />
<meta property="og:url" content="http://www.ecollegetimes.com/the-new-standard-american-standards-gets-personal-on-new-album" />
<meta property="og:description" content="Brandon Kellum is the self-proclaimed Clark Kent of hardcore. By day, he works with a team of analytic consultants and project managers for a large financial company. His “alter ego” is the vocalis…" />
<meta property="article:published_time" content="2017-04-21T00:49:28+00:00" />
<meta property="article:modified_time" content="2017-04-21T00:52:20+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/04/image2-1-1.jpg" />
<meta property="og:image:width" content="1972" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/04/image2-1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.ecollegetimes.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=69" />
			
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-7845 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/urban-legend-comes-to-the-big-screen-phoenix-forgotten-illuminates-the-phoenix-lights" title="Urban Legend Comes to the Big Screen: ‘Phoenix Forgotten’ illuminates the Phoenix Lights">Urban Legend Comes to the Big Screen: ‘Phoenix Forgotten’ illuminates the Phoenix Lights</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/the-new-standard-american-standards-gets-personal-on-new-album" title="The New Standard: American Standards gets personal on new album">The New Standard: American Standards gets personal on new album</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-hotrock-supajoint" title="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | HotRock SupaJoint">THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | HotRock SupaJoint</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/vinyl-in-the-valley-7-local-spots-to-celebrate-record-store-day-2017" title="Vinyl in the Valley: 7 Local Spots to Celebrate Record Store Day 2017">Vinyl in the Valley: 7 Local Spots to Celebrate Record Store Day 2017</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-april-20-may-3" title="*Totally Real* Horoscopes for April 20-May 3">*Totally Real* Horoscopes for April 20-May 3</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/my-favorite-records-four-phoenicians-wax-nostalgic-about-the-gems-of-their-collections" title="My Favorite Records: Four Phoenicians wax nostalgic about the gems of their collections">My Favorite Records: Four Phoenicians wax nostalgic about the gems of their collections</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/5-famous-backwards-messages-on-records" title="5 Famous Backwards Messages on Records">5 Famous Backwards Messages on Records</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/music-calendar-april-29-may-3" title="Music Calendar April 20-May 3">Music Calendar April 20-May 3</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/sports-calendar-april-20-may-3" title="Sports Calendar April 20-May 3">Sports Calendar April 20-May 3</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/gtfo-april-20-may-3" title="GTFO! April 20-May 3">GTFO! April 20-May 3</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/student-life/calendar">Calendar</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-19"><a href="http://www.ecollegetimes.com/category/student-life/shopping">Shopping</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-22"><a href="http://www.ecollegetimes.com/category/pop-culture/music">Music</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-23"><a href="http://www.ecollegetimes.com/category/pop-culture/movies">Movies</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-21"><a href="http://www.ecollegetimes.com/category/pop-culture/tv">TV</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-24"><a href="http://www.ecollegetimes.com/category/pop-culture/comedy">Comedy</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-18"><a href="http://www.ecollegetimes.com/category/pop-culture/nightlife">Nightlife</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">Photos</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#FreshmanGuide">Freshman Guide</a></li>
	<li id="menu-item-1701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1701"><a href="http://www.ecollegetimes.com/digital-edition#Handbook">Handbook</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		



	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/pop-culture"><span itemprop="title">Entertainment</span></a></span><span class="delim">&raquo;</span><span class="current">The New Standard: American Standards gets personal on new album</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-7845" class="post-7845 post type-post status-publish format-standard has-post-thumbnail category-pop-culture category-music category-uncategorized byline-madison-rutherford" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2017/04/image2-1-1.jpg" title="The New Standard: American Standards gets personal on new album" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2017/04/image2-1-1-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="The New Standard: American Standards gets personal on new album" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/04/image2-1-1-702x336.jpg 702w, http://www.ecollegetimes.com/wp-content/uploads/2017/04/image2-1-1-1078x516.jpg 1078w, http://www.ecollegetimes.com/wp-content/uploads/2017/04/image2-1-1-702x336@2x.jpg 1404w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
											
						<p class="caption">From L to R: Guitarist Corey Skowronski, drummer Mitch Hosier, vocalist Brandon Kellum, bassist Steven Mandell </p>
						
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		The New Standard: American Standards gets personal on new album		</h1>
		
		<a href="http://www.ecollegetimes.com/the-new-standard-american-standards-gets-personal-on-new-album#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/tmahrle" title="Posts by &lt;a href=&quot;http://www.ecollegetimes.com/byline/madison-rutherford&quot; rel=&quot;tag&quot;&gt;Madison Rutherford&lt;/a&gt;" rel="author"><a href="http://www.ecollegetimes.com/byline/madison-rutherford" rel="tag">Madison Rutherford</a></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-04-21T00:49:28+00:00" itemprop="datePublished">April 21, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/pop-culture" rel="category tag">Entertainment</a>, <a href="http://www.ecollegetimes.com/category/pop-culture/music" rel="category tag">Music</a>, <a href="http://www.ecollegetimes.com/category/uncategorized" rel="category tag">Uncategorized</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><span style="font-weight: 400;">Brandon Kellum is the self-proclaimed Clark Kent of hardcore. </span></p>
<p><span style="font-weight: 400;">By day, he works with a team of analytic consultants and project managers for a large financial company. His “alter ego” is the vocalist of Phoenix metalcore band American Standards. </span></p>
<p><span style="font-weight: 400;">“I take off the tie and turn into Superman,” he jokes. </span></p>
<p><span style="font-weight: 400;">Kellum, 31, is no stranger to balancing work and play. He has been playing in Arizona bands for nearly half his life. </span></p>
<p><span style="font-weight: 400;">American Standards was formed in 2011 and quickly became a staple in the local hardcore scene, accruing steadfast fans in Phoenix and rapidly garnering national and international attention. They signed to a subset of Victory Records shortly after their first self-titled EP. Since then, they have released four albums, including their newest full-length, </span><i><span style="font-weight: 400;">Anti-Melody</span></i><span style="font-weight: 400;">. The band has consistently kept things fresh with lyrics that oscillate between politics and personal struggle. </span></p>
<p><span style="font-weight: 400;">“I’ve seen the cycles over time where music starts off… it progressively gets heavier and heavier into hardcore and metal and people get burnt out from all the noise and it just recycles right back to the beginning,” Kellum says. “I think we’ve always paralleled the popular style of music and we’re never exactly the model for what fits into hardcore or punk rock or metal; we’re just somewhere on the side of it and because of that, I think promoters and venues don’t know what to do with us.”</span></p>
<p><span style="font-weight: 400;">Kellum says they have been put on bills with bands that range from death metal to indie rock to pop punk, which has helped expose them to a variety of different crowds. </span></p>
<p><span style="font-weight: 400;">“It also kind of hurts us because we go in as the underdog where we don’t fit in with the four other bands that sound very similar to each other, so it’s a lot of people scratching their heads at first and they either really love it because we’re completely different or they hate it because it just doesn’t fit the mold,” he says. </span></p>
<p><span style="font-weight: 400;">In fact, the band’s album release show, which will be held at Rebel Lounge on April 28, will feature a mix of genres and styles, including rap group Teammate Markus, female-fronted rockers Eclipses for Eyes and fellow local hardcore heavyweights, Amor.   </span></p>
<p><span style="font-weight: 400;">“It’s this mix of all types of bands, which we felt really ties into the concept of the album, how people focus on the things that divide us and thinking about what brings us together,” he explains. </span></p>
<p><span style="font-weight: 400;">The album’s heaviness in sound is underscored by the heavy topics explored throughout each track. Kellum says it is by far the most personal album the band has put out, written in the wake of the loss of his father to cancer and the unexpected suicide of the band’s lead guitarist, Cody Conrad, in 2015. </span></p>
<p><span style="font-weight: 400;">“I almost hesitated to write such a personal album but I felt like I needed to. When those two big things happened, they made me rethink how I wanted the lyrics,” Kellum explains. “I definitely wanted to include some of the stuff that we had talked about in the past, especially in our political climate now… but at the same time I needed to talk about the experience with my dad and the experience with Cody… and that’s something I just never really did.”</span></p>
<p><span style="font-weight: 400;">Prior to </span><i><span style="font-weight: 400;">Anti-Melody</span></i><span style="font-weight: 400;">, Kellum had avoided including extreme emotions like love and hate in his music.  </span></p>
<p><span style="font-weight: 400;">“I felt like they were cliché and I didn’t really have a lot to add to those conversations,” he says. “I’m not belting out love ballads and I’m not writing these really angry, hateful songs. We’re doing something musically that’s so different and out-of-the-box, and then if I make it personal, when someone takes a jab and says, ‘I don’t like this,’ it’s going to be even harder to take that jab if someone’s hating something that’s so personal to you, so that’s kind of what I struggled with for quite awhile.”</span></p>
<p><span style="font-weight: 400;">According to Kellum, writing and recording </span><i><span style="font-weight: 400;">Anti-Melody</span></i><span style="font-weight: 400;"> served as a form of therapy to cope with and overcome the tragic events in his life. Kellum explains that the album also serves as a snapshot in time, documenting his emotional evolution and maturation, both musically and personally. </span></p>
<p><span style="font-weight: 400;">“I think back to some of my first bands and all we talked about was, ‘My girlfriend broke up with me’ and then you get a little bit older and some real sh*t starts happening and you’re like, ‘Damn, that stuff meant nothing,’” he says. “That stuff passed in a week, but you’re so stuck in the moment and it’s good and bad. If you had all ups, you would never appreciate the ups. One makes you appreciate the other.”  </span></p>
<p><span style="font-weight: 400;">The album’s first single, “Writer’s Block Party,” amassed widespread exposure and acclaim, but it also gave way to a fair share of criticism. However, the vocalist never lost his humility or ability to laugh things off. </span></p>
<p><span style="font-weight: 400;">“We had slowly grown for five years as a band, and most people either liked us or they loved us… we never really had a lot of people that overtly went out of their way to hate us a lot,” he says.  “With this last song we put out though, we got exposed to such a big crowd of people that hadn’t heard us before, and we get all these comments from people that are really loving it and really connecting to the message, but then we get a lot of hate comments too and we’ve got so many people that are bashing us, but not like ‘I hate this song’ or ‘I hate this message,&#8217; it’s just like, ‘You guys look real dumb’ or ‘You guys are a bunch of nerds,’ so that to me is funny… they’re not bashing on me, they’re just hating on the way I look. Most people tell me if people are really going out of their way to creatively hate you, that means you’re doing something right.”</span></p>
<p><span style="font-weight: 400;">Kellum says “Writer’s Block Party” is the most lighthearted and tongue-in-cheek song on the album. </span></p>
<p><b>“</b><span style="font-weight: 400;">I almost wonder if we’re completely throwing people off putting that out as the first single because there’s a lot of heavy topics on this album, but in a way I see it as a preface or a prelude to the album,” he details. “What it’s kind of morphed into is almost looking at the album as a whole piece of art. &#8216;Writer’s Block Party’ was a whole thing of me determining, ‘Do I want to write with a very personal narrative and if so, how are people going to receive that personal narrative knowing that our music is kind of polarizing in some ways where people either love it or hate it?’ That’s what the song is about, the idea of us writing what we want to write on our own terms and putting it out there regardless of the fact that it might not fit into the mold that people are used to.” </span></p>
<p><span style="font-weight: 400;">Writer’s block was a recurring theme while writing the album. He says writing about sociopolitical issues came a lot easier than expressing personal ones.  </span></p>
<p><span style="font-weight: 400;">“I think a really big thing for the song itself is to do the thing that you love, follow your passion, do it with your whole heart and don’t expect anything from it, money or fame or anything other than to have the experiences that you build from it along the way,” he explains. “And that’s exactly what music has done for me.” </span></p>
<p><span style="font-weight: 400;">For Kellum, art imitates life. He acknowledges that American Standards isn’t the fastest, heaviest or most technical band in the hardcore scene, but their message is authentic and unwavering. </span></p>
<p><span style="font-weight: 400;">“We didn’t want to compete with being the most of something. We just wanted to be what we enjoyed,” he says. “We have parts that are fast and slow and technical and not technical, but I think those parts make you appreciate them, whereas you have one band that’s shredding non-stop and you say, ‘What’s your favorite riff?’  and you can’t even pull out one because it’s all crazy. So that’s kind of life too, right? You have to have the ups and downs to make it stand out.”</span></p>
<p><span style="font-weight: 400;">For American Standards, the music has always been about the message. </span></p>
<p><span style="font-weight: 400;">“Hardcore made me realize you don’t have to be so musically talented; you just have to have something good to say.” </span></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fimage2-1-1.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album&amp;name=The+New+Standard%3A+American+Standards+gets+personal+on+new+album" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=The%20New%20Standard%3A%20American%20Standards%20gets%20personal%20on%20new%20album&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2Fthe-new-standard-american-standards-gets-personal-on-new-album" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/urban-legend-comes-to-the-big-screen-phoenix-forgotten-illuminates-the-phoenix-lights" title="Urban Legend Comes to the Big Screen: ‘Phoenix Forgotten’ illuminates the Phoenix Lights" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/04/Frames_03-05-214x140.jpg" class="image wp-post-image" alt="" title="Urban Legend Comes to the Big Screen: ‘Phoenix Forgotten’ illuminates the Phoenix Lights" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/04/Frames_03-05-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/04/Frames_03-05-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-04-22T00:41:57+00:00">April 22, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/urban-legend-comes-to-the-big-screen-phoenix-forgotten-illuminates-the-phoenix-lights" title="Urban Legend Comes to the Big Screen: ‘Phoenix Forgotten’ illuminates the Phoenix Lights">Urban Legend Comes to the Big Screen: ‘Phoenix Forgotten’ illuminates the Phoenix Lights</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-hotrock-supajoint" title="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | HotRock SupaJoint" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/04/IMG_1430-1-214x140.jpg" class="image wp-post-image" alt="" title="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | HotRock SupaJoint" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/04/IMG_1430-1-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/04/IMG_1430-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-04-21T00:36:19+00:00">April 21, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlist-of-phoenixs-most-influential-people-hotrock-supajoint" title="THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | HotRock SupaJoint">THE RIGHT TRACK: A peek inside the playlist of Phoenix&#8217;s most influential people | HotRock SupaJoint</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-april-20-may-3" title="*Totally Real* Horoscopes for April 20-May 3" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/Horoscopesweb-214x140.jpg" class="image wp-post-image" alt="" title="*Totally Real* Horoscopes for April 20-May 3" srcset="http://www.ecollegetimes.com/wp-content/uploads/2015/08/Horoscopesweb-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2015/08/Horoscopesweb-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-04-21T00:07:32+00:00">April 21, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-april-20-may-3" title="*Totally Real* Horoscopes for April 20-May 3">*Totally Real* Horoscopes for April 20-May 3</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Top -->		<div id="ad_pos_ct-300x250-top"
		     class="ad_pos_ct-300x250-top CT-300x250-Top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-top');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark', '');" target="_blank"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', '');" target="_blank"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://instagram.com/collegetimesaz" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/collegetimesaz', '');" target="_blank"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', 'Tweets by @CollegeTimes');" class="twitter-timeline"  data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Bottom -->		<div id="ad_pos_ct-300x250-bottom"
		     class="ad_pos_ct-300x250-bottom CT-300x250-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-bottom');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2017 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ecollegetimes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'70185845',post:'7845',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '7845' ]);
</script>

</body>
</html>