
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  Madeline the Person finds her own sound</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ecollegetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ecollegetimes.com?sccss=1&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.2' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["madeline-the-person-finds-her-own-sound"],"Category":["Entertainment"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8.2' id='google_ad_js-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8.2' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="http://www.ecollegetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ecollegetimes.com/wp-json/wp/v2/posts/12584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://www.ecollegetimes.com/madeline-the-person-finds-her-own-sound" />
<link rel='shortlink' href='https://wp.me/p4KuxL-3gY' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound&#038;format=xml" />

<!-- This site is using AdRotate v4.13.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style>/* CSS added by WP Meta and Date Remover*//* Remove meta from post */
.entry-meta {
display:none !important;
}

/* Remove meta from home page */
.home .entry-meta { 
display: none; 
}
/* WPTheme 2015 Metadata Removal */
.entry-footer {
display:none !important;
}

/* WPTheme 2015 Metadata Removal */
.home .entry-footer { 
display: none; 
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Madeline the Person finds her own sound" />
<meta property="og:url" content="http://www.ecollegetimes.com/madeline-the-person-finds-her-own-sound" />
<meta property="og:description" content="Quarantine brought out true emotions and raw talent. Both can be said about rising alt-pop singer-songwriter Madeline the Person. She will be touring for the first time with the all-female indie-po…" />
<meta property="article:published_time" content="2021-11-15T17:29:33+00:00" />
<meta property="article:modified_time" content="2021-11-15T17:29:33+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2021/11/Madeline-The-Person-e1636409757590.jpeg" />
<meta property="og:image:width" content="1830" />
<meta property="og:image:height" content="968" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Madeline the Person finds her own sound" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2021/11/Madeline-The-Person-e1636409757590.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.ecollegetimes.com/?custom-css=89e1a83932" />
		
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-12584 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/madeline-the-person-finds-her-own-sound" title="Madeline the Person finds her own sound">Madeline the Person finds her own sound</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/what-makes-an-artist-keshi-shows-off-newfound-confidence" title="What Makes an Artist: Keshi shows off newfound confidence">What Makes an Artist: Keshi shows off newfound confidence</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/surviving-college-couple-publishes-the-greatest-college-health-guide" title="Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;">Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/the-right-track-lonely-leonard" title="The Right Track: Lonely Leonard">The Right Track: Lonely Leonard</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/united-food-bank-helps-combat-college-hunger" title="United Food Bank helps combat college hunger">United Food Bank helps combat college hunger</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/11-pumpkin-patches-in-arizona" title="11 Pumpkin Patches in Arizona">11 Pumpkin Patches in Arizona</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/11-books-to-read-before-graduating-college" title="11 Books to read before graduating college">11 Books to read before graduating college</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/renewed-refreshment-salud-sip-and-sing-with-cancion" title="Renewed Refreshment:  Salud, sip and sing with Canción">Renewed Refreshment:  Salud, sip and sing with Canción</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/inspiring-service-pat-tillman-veterans-center-celebrates-10-years" title="‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years">‘Inspiring Service’: Pat Tillman Veterans Center celebrates 10 years</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/musical-partnership-1500-sound-academy-asu-create-program" title="Musical Partnership: 1500 Sound Academy, ASU create program">Musical Partnership: 1500 Sound Academy, ASU create program</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/calendar">Calendar</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#CollegeSurvivalGuide">College Survival Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
<li id="menu-item-11680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11680"><a href="http://www.ecollegetimes.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">CT Archives Photo Gallery</a></li>
	<li id="menu-item-11676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-437 menu-item-11676"><a href="http://www.ecollegetimes.com/category/sponsored-content">Sponsored Content</a></li>
	<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="http://www.ecollegetimes.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		


<style type="text/css">.set {display: table-column-group;}</style>
<a class="set" href="https://bit.ly/3zFMNBO" id="set">CBD Products</a>

	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/pop-culture"><span itemprop="title">Entertainment</span></a></span><span class="delim">&raquo;</span><span class="current">Madeline the Person finds her own sound</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-12584" class="post-12584 post type-post status-publish format-standard has-post-thumbnail category-pop-culture" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2021/11/Madeline-The-Person-e1636409757590.jpeg" title="Madeline the Person finds her own sound" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2021/11/Madeline-The-Person-e1636409757590-702x336.jpeg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="Madeline the Person finds her own sound" srcset="http://www.ecollegetimes.com/wp-content/uploads/2021/11/Madeline-The-Person-e1636409757590-702x336.jpeg 702w, http://www.ecollegetimes.com/wp-content/uploads/2021/11/Madeline-The-Person-e1636409757590-1078x516.jpeg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Madeline the Person finds her own sound		</h1>
		
		<a href="http://www.ecollegetimes.com/madeline-the-person-finds-her-own-sound#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/christina" title="Posts by " rel="author"></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="" itemprop="datePublished"></time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/pop-culture" rel="category tag">Entertainment</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>Quarantine brought out true emotions and raw talent. Both can be said about rising alt-pop singer-songwriter Madeline the Person. She will be touring for the first time with the all-female indie-pop quartet the Aces, hitting the stage at Crescent Ballroom on Monday, Nov. 22.</p>
<p>“I’m so excited, first of all, to meet the Aces and to become friends with them, and I’m so excited to meet the people that listen to my music,” said the singer, who was born Madeline Holste.</p>
<p>“I think that is what I’m most looking forward to. It’s really hard to imagine that these people are like real people, because it’s all been online and basically all of my career thus far has been online, even my signing and stuff, so meeting them in person will remind me that this is real life.”</p>
<p>Signed to Warner Records, Holste owes her career to social media.</p>
<p>“I started maybe in middle school posting covers on Instagram and would usually just get attention from the people that I knew,” the 20-year-old said.</p>
<p>“A few people that I didn’t know would comment on my things and I was like, ‘That’s the coolest thing ever.’ Often, I would sing kind of smaller artist’s songs and then they would comment or repost me, and that’s actually how I got my manager.”</p>
<p>Holste has the same manager as fellow artist Spencer Sutherland after she did a cover of one of his songs. Subsequently, TikTok helped her collect followers, which total 788,000. Social media also played a part in Holste’s stage name.</p>
<p>“I just wanted something cute and then I thought, ‘I’m a person,’ and was like that’ll work,” Holste said with a laugh.</p>
<p>“I really like to be honest within my music and life and being upfront about the fact that I have lots of feelings and I’m going to make mistakes, and I advocate for those things. Just kind of being upfront is really important to me.”</p>
<p>Madeline the Person signed with Warner Records after a Zoom call last year.</p>
<p>“I grew up in a pretty music family,” Holste said.</p>
<p>“My mom is a classic pianist and my brother used to play flamenco guitar and now he does jazz piano and compositions and stuff. (We’re a) pretty creative family who loves music and loves writing music. My dad was super into stereo equipment and stuff, so we would always listen to really good music on really good stereos growing up.”</p>
<p>Holste mirrored her mother. She started playing the piano at age 4 and continued her music journey.</p>
<p>The breakout star explored her own sound in sixth grade but really embraced the craft at 15 when her father died. Her first EP, “Chapter 1: The Longing,” dives into the highs and lows of her early life, including the loss of her dad.</p>
<p>“It’s super hard to go back to those times just because it’s painful,” she said. “Those were some of the hardest formative years of my life, but it’s super important to revisit it and see how far I have come and also kind of delve back in and reheal some of those wounds.</p>
<p>“It was really important for me in my healing process. More than anything my writing is just something that I do for me just to help me heal. It’s hard emotionally and it’s also hard to share it, but I did.”</p>
<p>The four-song EP was followed by her second collection of four songs, “Chapter 2: The Shedding,” which came out in September, serving as the second installment in a three-part series. Her second album explores matters of the heart, identity and sexuality.</p>
<p>“I kind of wanted to tell the story in a way that it happened, so ‘Chapter 1’ was more of my upbringing and the sadness of losing someone when you are young,” Holste said.</p>
<p>“‘Chapter 2: The Shedding’ is more about finding my identity and that happened in that order, so I wanted to talk about it in that order,” she said. “I was really excited to finally make songs about my journey with finding who I am.”</p>
<p>Her favorite song on her first EP was “Glady,” and “Unrecognizable” on the second.</p>
<p>Her song “Haunted” is an acoustic pop anthem that doubles as a coming-out statement. The arc of the song — losing a lover who’s gone “back in the closet” — mirrors her first romantic experience. Further touching on the emotional intensity of that point in her life, the music video for the song was filmed in her own closet.</p>
<p>Holste’s favorite artists include John Mayer and Joni Mitchell, both of whom she listened to “growing up, and both of their writing is a really big part of how I learned to write.” She also points to Aretha Franklin and Demi Lovato, who “sing from their soul,” as influences for her music.</p>
<p>“I did perform in a lineup with John Mayer, and that was like the biggest thing ever,” Holste said. “I still think about it sometimes and then I just freak out. It’s amazing. I still can’t believe it.”</p>
<p>Outside of going on tour with the Aces, Holste is working on her third EP.</p>
<p>“I won’t say much, but I’m really excited about it because it is a turn of events slightly,” Holste said.</p>
<p>“I’ll admit that it is super empowering, which is super exciting. Less on the sad reflective side and more on the empowerment side.”</p>
<p><strong>The Aces w/Madeline the Person</strong><br />
<strong>WHEN:</strong> 8 p.m. Monday, Nov. 22<br />
<strong>WHERE:</strong> Crescent Ballroom, 308 N. 2nd Avenue, Phoenix<br />
<strong>COST:</strong> $20-$70, masks and proof of vaccination are required<br />
<strong>INFO:</strong> <a href="http://crescentphx.com">crescentphx.com</a></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2021%2F11%2FMadeline-The-Person-e1636409757590.jpeg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound&amp;name=Madeline+the+Person+finds+her+own+sound" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Madeline%20the%20Person%20finds%20her%20own%20sound&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2Fmadeline-the-person-finds-her-own-sound" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/what-makes-an-artist-keshi-shows-off-newfound-confidence" title="What Makes an Artist: Keshi shows off newfound confidence" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2021/11/SOMEBODY-MV-Still-2-e1636517447605-214x140.jpeg" class="image wp-post-image" alt="" loading="lazy" title="What Makes an Artist: Keshi shows off newfound confidence" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/what-makes-an-artist-keshi-shows-off-newfound-confidence" title="What Makes an Artist: Keshi shows off newfound confidence">What Makes an Artist: Keshi shows off newfound confidence</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/renewed-refreshment-salud-sip-and-sing-with-cancion" title="Renewed Refreshment:  Salud, sip and sing with Canción" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2021/09/Cancion-all-4-on-black-e1630530029770-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="Renewed Refreshment:  Salud, sip and sing with Canción" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/renewed-refreshment-salud-sip-and-sing-with-cancion" title="Renewed Refreshment:  Salud, sip and sing with Canción">Renewed Refreshment:  Salud, sip and sing with Canción</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/musical-partnership-1500-sound-academy-asu-create-program" title="Musical Partnership: 1500 Sound Academy, ASU create program" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2021/08/JAMES-FAUNTLEROY-scaled-e1628285942519-214x140.jpeg" class="image wp-post-image" alt="" loading="lazy" title="Musical Partnership: 1500 Sound Academy, ASU create program" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/musical-partnership-1500-sound-academy-asu-create-program" title="Musical Partnership: 1500 Sound Academy, ASU create program">Musical Partnership: 1500 Sound Academy, ASU create program</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a target="_blank" href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" rel="noopener"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a target="_blank" href="https://twitter.com/CollegeTimes" rel="noopener"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a target="_blank" href="http://instagram.com/collegetimesaz" rel="noopener"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CollegeTimes" data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2019 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ecollegetimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202146' id='devicepx-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Novaa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.8.2' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.8.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.8.2' id='flex-slider-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202146.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.3',blog:'70185845',post:'12584',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '12584' ]);
</script>

</body>
</html>