
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ecollegetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ecollegetimes.com?sccss=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["dorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college"],"Category":["Housing Guide"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://www.ecollegetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='They Love It: Icona Pop is taking time to reflect during the pandemic' href='http://www.ecollegetimes.com/they-love-it-icona-pop-is-taking-time-to-reflect-during-the-pandemic' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.ecollegetimes.com/dorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" />
<link rel='shortlink' href='https://wp.me/p4KuxL-3aI' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college&#038;format=xml" />

<!-- This site is using AdRotate v4.13.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style>/* CSS added by WP Meta and Date Remover*//* Remove meta from post */
.entry-meta {
display:none !important;
}

/* Remove meta from home page */
.home .entry-meta { 
display: none; 
}
/* WPTheme 2015 Metadata Removal */
.entry-footer {
display:none !important;
}

/* WPTheme 2015 Metadata Removal */
.home .entry-footer { 
display: none; 
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college" />
<meta property="og:url" content="http://www.ecollegetimes.com/dorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" />
<meta property="og:description" content="By Annika Tomlin, College Times There are two difficult decisions after high school: where to go to college and where to live while studying. Students can live in the dorm, apartment or remain at h…" />
<meta property="article:published_time" content="2020-07-14T17:00:31+00:00" />
<meta property="article:modified_time" content="2020-07-16T18:03:15+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l.jpg" />
<meta property="og:image:width" content="2508" />
<meta property="og:image:height" content="1672" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.ecollegetimes.com/?custom-css=89e1a83932" />
		
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-12196 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/dorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" title="Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college">Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/they-love-it-icona-pop-is-taking-time-to-reflect-during-the-pandemic" title="They Love It: Icona Pop is taking time to reflect during the pandemic">They Love It: Icona Pop is taking time to reflect during the pandemic</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/its-moving-time-relieve-the-stress-with-help-of-these-services" title="It&#8217;s Moving Time: relieve the stress with help of these services">It&#8217;s Moving Time: relieve the stress with help of these services</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/a-look-at-the-future" title="A Look at the Future">A Look at the Future</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/k-pop-thrives" title="K-pop Thrives">K-pop Thrives</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/k-pop-thrives-fans-of-korean-pop-are-stronger-than-ever" title="K-pop Thrives: Fans of Korean pop are stronger than ever">K-pop Thrives: Fans of Korean pop are stronger than ever</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/hard-work-pays-off-tre-mitchell-overcame-a-nasty-injury-en-route-to-picking-up-division-1-offer" title="Hard Work Pays Off: Tre Mitchell overcame a nasty injury en route to picking up Division 1 offer">Hard Work Pays Off: Tre Mitchell overcame a nasty injury en route to picking up Division 1 offer</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/11-things-11-things-to-do-at-home" title="11 Things: 11 things to do at home">11 Things: 11 things to do at home</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/add-some-heat-its-barbecue-season-dish-it-up" title="Add Some Heat: It’s barbecue season—dish it up">Add Some Heat: It’s barbecue season—dish it up</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/lost-and-found-ryan-chadwick-otr-finds-his-way-to-music" title="Lost and Found: Ryan Chadwick—OTR—finds his way to music">Lost and Found: Ryan Chadwick—OTR—finds his way to music</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/calendar">Calendar</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#CollegeSurvivalGuide">College Survival Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
<li id="menu-item-11680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11680"><a href="http://www.ecollegetimes.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">CT Archives Photo Gallery</a></li>
	<li id="menu-item-11676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-437 menu-item-11676"><a href="http://www.ecollegetimes.com/category/sponsored-content">Sponsored Content</a></li>
	<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="http://www.ecollegetimes.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		



	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/housing-guide"><span itemprop="title">Housing Guide</span></a></span><span class="delim">&raquo;</span><span class="current">Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-12196" class="post-12196 post type-post status-publish format-standard has-post-thumbnail category-housing-guide" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l.jpg" title="Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l-702x336.jpg 702w, http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l-1078x516.jpg 1078w, http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l-702x336@2x.jpg 1404w, http://www.ecollegetimes.com/wp-content/uploads/2017/07/46200571_l-1078x516@2x.jpg 2156w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Dorms Vs. Apartments Vs. Home: finding a place to live is tricky in college		</h1>
		
		<a href="http://www.ecollegetimes.com/dorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/christina" title="Posts by " rel="author"></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="" itemprop="datePublished"></time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/housing-guide" rel="category tag">Housing Guide</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><strong>By Annika Tomlin, College Times</strong></p>
<p>There are two difficult decisions after high school: where to go to college and where to live while studying. Students can live in the dorm, apartment or remain at home. It’s not the easiest to figure out, but here are four things to consider when making that decision.</p>
<p><strong>FINANCIAL FACTORS</strong></p>
<p>All three options have different price points to consider. Apartments around the college tend to be cheaper or more expensive than living in a dorm. Living at home can be free unless parents choose to ask for rent. Take the time to budget what you can afford.</p>
<p>Utilities are important to consider. Most, if not all, utilities are included in a dorm and at home. The price of electricity, internet, water and sewage, etc., adds up when it comes to living in an apartment.</p>
<p>Food costs money wherever you live. In a dorm, there are meal plans that are offered/required to use while living there. At an apartment, you can buy your own food. Your parents might allow you to continue eating the groceries that they buy, or they might ask you to start pitching in.</p>
<p>Don’t forget to consider amenities like a gym or pool. Dorms usually charge fees to go to both, but apartments don’t always have amenities like that. If using a gym is important to you, make sure you add gym memberships or usage fees in the budget.</p>
<p><strong>SOCIAL LIFE</strong></p>
<p>One of the positive things to come out of college is new friendships— especially in the dorms. Students in apartments can meet new people, but they might not be college students. It’s hard to make new friends while you’re living at home because of commuting. It’s hard to entertain friends in dorm rooms, which don’t allow large gatherings or loud noises. Apartments allow for all kinds of entertainment at any time of day. Living at home also requires a request to have people over and less privacy when they are over.</p>
<p><strong>PERSONAL NEEDS</strong></p>
<p>If you value your privacy, an apartment might be the best option. Everyone needs alone time, but it’s hard to decide if being alone is more important than making new friends or being with your family.</p>
<p>Freedom is another driving factor. Dorms have rules that will limit your freedom, but they have your best interest at heart. An apartment will offer legal restrictions, but it offers the most freedom. Parents will always have rules you must abide by if you lie under their roof.</p>
<p>If you rely on someone taking care of you, like your mom or resident assistant, it’s probably best that you follow that gut instinct and stay with them. Living alone in an apartment is not for the faint of heart. RAs are designed to help make your college experience go by smoothly. Your parents offer a good shoulder to cry on and they’ll probably set up your medical appointments for you. Decide what’s best for your lifestyle.</p>
<p><strong>ACADEMIC IMPACT</strong></p>
<p>Regardless of where you live, homework will have to be done. Determine where is the best place for you to study, write and focus. Roommates can be a distraction that can negatively affect your grade. A designated quiet space is needed to maximize work efficiency.</p>
<p>Living on or around campus gives you access to college resources like libraries or computer labs. Commuting to and from the library is a time-consuming hassle when you have an urgent assignment due. Keep that in mind when deciding</p>
<p>where to live.</p>
<p>Choosing where to live is a hard decision and does not need to be set in stone for your entire time in college. Try living in a dorm for one year and see if it fits, and if not, choose other options until it works. Talk to friends and family to help you make the right decision. <strong>CT</strong></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2017%2F07%2F46200571_l.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college&amp;name=Dorms+Vs.+Apartments+Vs.+Home%3A+finding+a+place+to+live+is+tricky+in+college" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Dorms%20Vs.%20Apartments%20Vs.%20Home%3A%20finding%20a%20place%20to%20live%20is%20tricky%20in%20college&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2Fdorms-vs-apartments-vs-home-finding-a-place-to-live-is-tricky-in-college" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/its-moving-time-relieve-the-stress-with-help-of-these-services" title="It&#8217;s Moving Time: relieve the stress with help of these services" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2020/07/MCP0492-214x140.jpg" class="image wp-post-image" alt="" title="It&#8217;s Moving Time: relieve the stress with help of these services" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/its-moving-time-relieve-the-stress-with-help-of-these-services" title="It&#8217;s Moving Time: relieve the stress with help of these services">It&#8217;s Moving Time: relieve the stress with help of these services</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/roomie-relationships" title="Roomie Relationships" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2019/07/33093046_xl-214x140.jpg" class="image wp-post-image" alt="" title="Roomie Relationships" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/roomie-relationships" title="Roomie Relationships">Roomie Relationships</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/getting-thrifty-with-it" title="Getting Thrifty with It" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-03-at-12.11.52-PM-214x140.png" class="image wp-post-image" alt="" title="Getting Thrifty with It" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/getting-thrifty-with-it" title="Getting Thrifty with It">Getting Thrifty with It</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a target="_blank" href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" rel="noopener noreferrer"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a target="_blank" href="https://twitter.com/CollegeTimes" rel="noopener noreferrer"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a target="_blank" href="http://instagram.com/collegetimesaz" rel="noopener noreferrer"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CollegeTimes" data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2019 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ecollegetimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202030'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'70185845',post:'12196',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '12196' ]);
</script>

</body>
</html>