
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  Bandy About: ASU hockey player travels to Siberia for tournament</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ecollegetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ecollegetimes.com?sccss=1&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["bandy-about-asu-hockey-player-travels-to-siberia-for-tournament"],"Category":["Sports"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.ecollegetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hitting the Right Chords' href='http://www.ecollegetimes.com/hitting-the-right-chords' />
<link rel='next' title='Beyond Regular: NCT 127 is prepared to wake up the world during its tour' href='http://www.ecollegetimes.com/beyond-regular-nct-127-is-prepared-to-wake-up-the-world-during-its-tour' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.ecollegetimes.com/bandy-about-asu-hockey-player-travels-to-siberia-for-tournament" />
<link rel='shortlink' href='https://wp.me/p4KuxL-333' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament&#038;format=xml" />

<!-- This site is using AdRotate v4.13.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bandy About: ASU hockey player travels to Siberia for tournament" />
<meta property="og:url" content="http://www.ecollegetimes.com/bandy-about-asu-hockey-player-travels-to-siberia-for-tournament" />
<meta property="og:description" content="Christina Fuoco-Karasinski • College Times Finn Larson was born to play hockey, but maybe even more. When the Minnesota native arrived as a freshman last September at ASU’s Barrett The Honors Colle…" />
<meta property="article:published_time" content="2019-04-18T22:30:24+00:00" />
<meta property="article:modified_time" content="2019-04-18T22:30:24+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2019/04/Finn-Larson.jpg" />
<meta property="og:image:width" content="5188" />
<meta property="og:image:height" content="3459" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bandy About: ASU hockey player travels to Siberia for tournament" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2019/04/Finn-Larson.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.ecollegetimes.com/?custom-css=0df94fb645" />
		
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-11721 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/the-right-track-a-peek-inside-the-playlists-of-phoenixs-most-influential-people" title="The Right Track: A peek inside the playlists of Phoenix’s most influential people">The Right Track: A peek inside the playlists of Phoenix’s most influential people</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/queen-of-the-nile" title="Queen Of The Nile">Queen Of The Nile</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/my-college-experience-what-i-learned-about-myself-at-asu" title="My College Experience: What I learned about myself at ASU">My College Experience: What I learned about myself at ASU</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/my-college-experience-5-things-i-learned-my-freshman-year" title="My College Experience: 5 things I learned my freshman year">My College Experience: 5 things I learned my freshman year</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/mind-your-manners-passion-pit-is-revisiting-its-debut-album-with-all-the-feels" title="Mind Your ‘Manners’: Passion Pit is revisiting its debut album with all the feels">Mind Your ‘Manners’: Passion Pit is revisiting its debut album with all the feels</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/from-sun-devil-to-senator-goalie-joey-daccord-has-whirlwind-nhl-experience" title="From Sun Devil to Senator: Goalie Joey Daccord has whirlwind NHL experience">From Sun Devil to Senator: Goalie Joey Daccord has whirlwind NHL experience</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/etiquette-101-tips-for-success-in-job-interviews-and-beyond" title="Etiquette 101: Tips for success in job interviews and beyond">Etiquette 101: Tips for success in job interviews and beyond</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/celebrating-students-special-interest-convocations-ceremonies-honor-grads-identities" title="Celebrating Students: Special interest convocations ceremonies honor grads’ Identities">Celebrating Students: Special interest convocations ceremonies honor grads’ Identities</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/beyond-regular-nct-127-is-prepared-to-wake-up-the-world-during-its-tour" title="Beyond Regular: NCT 127 is prepared to wake up the world during its tour">Beyond Regular: NCT 127 is prepared to wake up the world during its tour</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/bandy-about-asu-hockey-player-travels-to-siberia-for-tournament" title="Bandy About: ASU hockey player travels to Siberia for tournament">Bandy About: ASU hockey player travels to Siberia for tournament</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/calendar">Calendar</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#CollegeSurvivalGuide">College Survival Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
<li id="menu-item-11680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11680"><a href="http://www.ecollegetimes.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">Photos</a></li>
	<li id="menu-item-11676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-437 menu-item-11676"><a href="http://www.ecollegetimes.com/category/sponsored-content">Sponsored Content</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		



	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/sports"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span class="current">Bandy About: ASU hockey player travels to Siberia for tournament</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-11721" class="post-11721 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2019/04/Finn-Larson.jpg" title="Bandy About: ASU hockey player travels to Siberia for tournament" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2019/04/Finn-Larson-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Bandy About: ASU hockey player travels to Siberia for tournament" srcset="http://www.ecollegetimes.com/wp-content/uploads/2019/04/Finn-Larson-702x336.jpg 702w, http://www.ecollegetimes.com/wp-content/uploads/2019/04/Finn-Larson-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Bandy About: ASU hockey player travels to Siberia for tournament		</h1>
		
		<a href="http://www.ecollegetimes.com/bandy-about-asu-hockey-player-travels-to-siberia-for-tournament#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/development" title="Posts by Developer" rel="author">Developer</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-04-18T22:30:24+00:00" itemprop="datePublished">April 18, 2019</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/sports" rel="category tag">Sports</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>Christina Fuoco-Karasinski • College Times</p>
<p>Finn Larson was born to play hockey, but maybe even more.</p>
<p>When the Minnesota native arrived as a freshman last September at ASU’s Barrett The Honors College, she wasn’t planning on playing sports, except at an intramural level. She was serious about studying materials science engineering.</p>
<p>However, that all changed when Larson, a longtime hockey player, was recruited to play a little-known sport in the United States called bandy for Team USA. Officials asked her to join them at the World University Games held in Krasnoyarsk, Russia, a town in Siberia, in March.</p>
<p>To keep her “feet fresh,” Larson returned to her love, hockey, by joining the ASU women’s team. Upon arrival, she rallied the troops, inviting her ASU hockey teammates to join Team USA/bandy, which is based in her home state of Minnesota.</p>
<p>“I joined the team, maybe a month late,” says Larson, who has played hockey since she was 6. “I went six months without skating, and I was expected to skate every day in Russia. I knew that wouldn’t be good. I reached out to the coach and asked if I could be a practice player.</p>
<p>“The coach said that wasn’t possible, so I joined the team. The initial purpose was to be ready for Russia, but I loved the team and playing for ASU.”</p>
<p>The freshman center played for ASU and she left for Russia the day after the season ended. As Larson alluded to, she’s going to continue hockey and bandy, a sport that has been battling to get into the Olympics. The Federation of International Bandy has 27 members.</p>
<p>“The goal is to maybe get the sport into the Olympics,” she says. “I’d like to stick with it and maybe have a shot on that team. I remember when we were in Russia, there was a lot of networking that my coaches and team were doing to get the word out there.”</p>
<p>Bandy is played on a sheet of ice the size of a soccer field; North America’s only bandy ice is in Roseville, Minnesota. It’s a team sport in which skaters use sticks to direct a ball into the opposing team’s goal.</p>
<p>‘Amazing’ experience</p>
<p>Larson went to a small, private Catholic school and yearned for an out-of-state experience, so she followed her mother, Mardi, here. Mardi took a job at Petsmart and now works as director of marketing and communications for Western Spirit: Scottsdale’s Museum of the West.</p>
<p>“I was visiting her for spring break one year; I never thought of going to school in Arizona,” she says. “We ended up on an ASU tour to see a dorm. I looked at the honors college dorm, where I would have my own room. I was impressed so I applied to ASU and Barrett, and I got in.”</p>
<p>Larson was introduced to bandy years ago—in 2012 when she traveled to Sweden on an international sports exchange trip with her club youth hockey team. For this incarnation, her team was assembled “in an interesting way.” She was recruited and then she discussed the team with her hockey friends at ASU.</p>
<p>“We ended up getting 12 women; 11 people play on the ice at a time,” Larson says. “We had one sub for the whole tournament.”</p>
<p>Larson and her teammates didn’t meet up until they reached the New York airport.</p>
<p>“Everyone is from Minnesota, playing hockey at different schools,” she says. “The first time we were together as a team was at the airport. We never had practice time. One of the struggles of the tournament we had was we never had the chance to practice together. Most never played bandy.”</p>
<p>When the women arrived in Siberia, none of them expected the pomp and circumstance that followed.</p>
<p>“This tournament was a very big deal for them,” Larson says. “I never understood how big of a deal this was until Vladimir Putin came to the opening ceremonies. I thought, ‘This is legit.’ The opening ceremonies as a whole were really surreal. It gave the whole Olympic experience.”</p>
<p>The ladies arrived and six hours later hit the ice to play Sweden, which arguably has the world’s best team. This is after a 20-hour journey.</p>
<p>“They did not go easy on us,” she says with a laugh. “None of us play bandy. We never played together. We just traveled from the United States. They destroyed us. It was 20-0.</p>
<p>“Throughout the tournament, people were apologizing. Even one of the Swedish assistant coaches said it wasn’t fair and they were sorry it happened. By the time they were up by 10, normally they turn it into a practice for themselves. That didn’t happen.”</p>
<p>Larson is quick to add her team did something remarkable: It was the first U.S. women’s bandy team to score against Russia.</p>
<p>“Russia was well supported,” she adds. “When we played them for the first time, the arena was filled with 5,000 people. There were 10 people for us; the rest for Russia.”</p>
<p>Although they’re spread throughout the states, the ladies stay in touch via Snapchat group message. Not only did the team gain experience, Larson forged friendships with Amber Galles, her ASU hockey assistant coach. She graduated in 2018, but athletes can play in the World University Games if they graduated within six months.</p>
<p>“We had to go through a lot of adversity to go through the tournament,” Larson says. “But my team was so high spirited the whole time. We joked about it.” CT</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2019%2F04%2FFinn-Larson.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament&amp;name=Bandy+About%3A+ASU+hockey+player+travels+to+Siberia+for+tournament" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Bandy%20About%3A%20ASU%20hockey%20player%20travels%20to%20Siberia%20for%20tournament&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2Fbandy-about-asu-hockey-player-travels-to-siberia-for-tournament" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/from-sun-devil-to-senator-goalie-joey-daccord-has-whirlwind-nhl-experience" title="From Sun Devil to Senator: Goalie Joey Daccord has whirlwind NHL experience" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2019/04/GettyImages-1134943039-214x140.jpg" class="image wp-post-image" alt="" title="From Sun Devil to Senator: Goalie Joey Daccord has whirlwind NHL experience" />
									</a>
				
				<div class="meta">
					<time datetime="2019-04-18T22:43:40+00:00">April 18, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/from-sun-devil-to-senator-goalie-joey-daccord-has-whirlwind-nhl-experience" title="From Sun Devil to Senator: Goalie Joey Daccord has whirlwind NHL experience">From Sun Devil to Senator: Goalie Joey Daccord has whirlwind NHL experience</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/winning-streak" title="Winning Streak" class="image-link">
					<img width="1" height="1" src="http://www.ecollegetimes.com/wp-content/uploads/2019/03/9.jpg" class="image wp-post-image" alt="" title="Winning Streak" />
									</a>
				
				<div class="meta">
					<time datetime="2019-03-25T18:14:52+00:00">March 25, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/winning-streak" title="Winning Streak">Winning Streak</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/stay-positive-charli-turner-thorne-pushes-sun-devil-womens-basketball-team-to-success-on-and-off-the-court" title="Stay Positive: Charli Turner Thorne pushes Sun Devil Women’s Basketball team to success on and off the court" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2019/02/CTT-214x140.png" class="image wp-post-image" alt="" title="Stay Positive: Charli Turner Thorne pushes Sun Devil Women’s Basketball team to success on and off the court" />
									</a>
				
				<div class="meta">
					<time datetime="2019-02-25T22:18:01+00:00">February 25, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/stay-positive-charli-turner-thorne-pushes-sun-devil-womens-basketball-team-to-success-on-and-off-the-court" title="Stay Positive: Charli Turner Thorne pushes Sun Devil Women’s Basketball team to success on and off the court">Stay Positive: Charli Turner Thorne pushes Sun Devil Women’s Basketball team to success on and off the court</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Top -->		<div id="ad_pos_ct-300x250-top"
		     class="ad_pos_ct-300x250-top CT-300x250-Top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-top');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a target="_blank" href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a target="_blank" href="https://twitter.com/CollegeTimes"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a target="_blank" href="http://instagram.com/collegetimesaz"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CollegeTimes" data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Bottom -->		<div id="ad_pos_ct-300x250-bottom"
		     class="ad_pos_ct-300x250-bottom CT-300x250-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-bottom');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2017 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ecollegetimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201917'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201917.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'70185845',post:'11721',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '11721' ]);
</script>

</body>
</html>