
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-50889255-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://www.ecollegetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GTFO! January 26-February 8' href='http://www.ecollegetimes.com/gtfo-january-26-february-8' />
<link rel='next' title='11 Things You Probably Didn&#8217;t Know About&#8230;Love' href='http://www.ecollegetimes.com/11-things-you-probably-didnt-know-about-love' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.ecollegetimes.com/8-ways-to-get-stoked-about-being-single-on-valentines-day" />
<link rel='shortlink' href='http://wp.me/p4KuxL-1SJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day" />
<meta property="og:url" content="http://www.ecollegetimes.com/8-ways-to-get-stoked-about-being-single-on-valentines-day" />
<meta property="og:description" content="Love is in the air. Heart-shaped candy and giant teddy bears line the shelves at the drug store. The greeting card aisle is suddenly more poppin’ than Scottsdale on a Saturday night. All of a sudde…" />
<meta property="article:published_time" content="2017-01-26T18:39:18+00:00" />
<meta property="article:modified_time" content="2017-01-26T22:28:00+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l.jpg" />
<meta property="og:image:width" content="2608" />
<meta property="og:image:height" content="1608" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.ecollegetimes.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=69" />
			
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-7237 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><div class="g g-1"><div class="g-single a-160"><p align="center" style="margin-bottom: 0px;"><a class="gofollow" data-track="MTYwLDEsMSw2MA==" href="http://racewildhorse.ticketforce.com"><img src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/NHRA-leader.jpg" /></a></p></div></div></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/the-future-is-female-jenesis-laforcarde-promotes-feminism-through-fashion" title="The Future is Female: Jenesis Laforcarde promotes feminism through fashion">The Future is Female: Jenesis Laforcarde promotes feminism through fashion</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/totally-real-horoscopes-for-january-26-february-8" title="*Totally Real* Horoscopes for January 26-February 8">*Totally Real* Horoscopes for January 26-February 8</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/live-music-calendar-january-26-february" title="Live Music Calendar January 26-February 8">Live Music Calendar January 26-February 8</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/taking-the-reins-twin-ponies-is-the-dark-horse-of-tempes-indie-scene" title="Taking the Reins: Twin Ponies is the dark horse of Tempe&#8217;s indie scene">Taking the Reins: Twin Ponies is the dark horse of Tempe&#8217;s indie scene</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/sports-calendar-january-26-february-8" title="Sports Calendar January 26-February 8">Sports Calendar January 26-February 8</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/rough-rebound-suns-big-man-felled-by-tacos-in-mexico-city" title="Rough Rebound: Suns&#8217; big man felled by tacos in Mexico City">Rough Rebound: Suns&#8217; big man felled by tacos in Mexico City</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/a-guide-to-the-valleys-most-romantic-spots" title="A Guide to the Valley&#8217;s Most Romantic Spots">A Guide to the Valley&#8217;s Most Romantic Spots</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/11-things-you-probably-didnt-know-about-love" title="11 Things You Probably Didn&#8217;t Know About&#8230;Love">11 Things You Probably Didn&#8217;t Know About&#8230;Love</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/8-ways-to-get-stoked-about-being-single-on-valentines-day" title="8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day">8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/gtfo-january-26-february-8" title="GTFO! January 26-February 8">GTFO! January 26-February 8</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/student-life/calendar">Calendar</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-19"><a href="http://www.ecollegetimes.com/category/student-life/shopping">Shopping</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-22"><a href="http://www.ecollegetimes.com/category/pop-culture/music">Music</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-23"><a href="http://www.ecollegetimes.com/category/pop-culture/movies">Movies</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-21"><a href="http://www.ecollegetimes.com/category/pop-culture/tv">TV</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-24"><a href="http://www.ecollegetimes.com/category/pop-culture/comedy">Comedy</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-18"><a href="http://www.ecollegetimes.com/category/pop-culture/nightlife">Nightlife</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">Photos</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1695"><a href="http://www.ecollegetimes.com/digital-edition#CouponBook">Coupon Book</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
	<li id="menu-item-1697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1697"><a href="http://www.ecollegetimes.com/digital-edition#CareerGuide">Career Guide</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1700"><a href="http://www.ecollegetimes.com/digital-edition#CountryThunder">Country Thunder</a></li>
	<li id="menu-item-1701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1701"><a href="http://www.ecollegetimes.com/digital-edition#Handbook">Handbook</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#FreshmanGuide">Freshman Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1704"><a href="http://www.ecollegetimes.com/digital-edition#July4th">July 4th</a></li>
	<li id="menu-item-3541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3541"><a href="http://www.ecollegetimes.com/digital-edition#BigGame">Big Game Guide</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		



	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/student-life"><span itemprop="title">Student Life</span></a></span><span class="delim">&raquo;</span><span class="current">8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-7237" class="post-7237 post type-post status-publish format-standard has-post-thumbnail category-student-life byline-madison-rutherford" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l.jpg" title="8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l-702x336.jpg 702w, http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l-1078x516.jpg 1078w, http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l-702x336@2x.jpg 1404w, http://www.ecollegetimes.com/wp-content/uploads/2017/01/49082585_l-1078x516@2x.jpg 2156w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		8 Ways to Get Stoked about Being Single on Valentine&#8217;s Day		</h1>
		
		<a href="http://www.ecollegetimes.com/8-ways-to-get-stoked-about-being-single-on-valentines-day#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/tmahrle" title="Posts by &lt;a href=&quot;http://www.ecollegetimes.com/byline/madison-rutherford&quot; rel=&quot;tag&quot;&gt;Madison Rutherford&lt;/a&gt;" rel="author"><a href="http://www.ecollegetimes.com/byline/madison-rutherford" rel="tag">Madison Rutherford</a></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-01-26T18:39:18+00:00" itemprop="datePublished">January 26, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/student-life" rel="category tag">Student Life</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><span style="font-weight: 400;">Love is in the air. Heart-shaped candy and giant teddy bears line the shelves at the drug store. The greeting card aisle is suddenly more poppin’ than Scottsdale on a Saturday night. All of a sudden, you’re self-conscious about being single. Don’t: Freak out or download Tinder. Do: Check out the following ways to celebrate flying solo on “the most romantic day of the year.”  </span></p>
<p><b>THROW A SINGLES SOIREE<br />
</b><span style="font-weight: 400;">Misery loves company, whether you host a high-energy shindig or a mellow kickback with close friends. Ladies, gather a gaggle of your girlfriends and celebrate “Galentine’s Day.” Fellas, head out to your favorite restaurant and have a feast. Invite a crew of your single friends over and have an anti-Valentine’s Day soiree. It doesn’t matter if you’re playing board games or beer pong,  just do it together.  </span></p>
<p><b>TREAT YOURSELF<br />
</b><span style="font-weight: 400;">Take the cash you would’ve splurged on a fancy dinner with bae and take yourself on a date to the mall to get a new pair of kicks or a new purse. Whether it’s a box of chocolates or a bath bomb, buying yourself a gift is the best way to go. After all, you already know exactly what you want! </span></p>
<p><b>ROAD TRIP<br />
</b><span style="font-weight: 400;">Instead of trippin’ over the fact that you’re alone, take a trip out of town. Call up a few close friends and go on a spontaneous adventure to enjoy cooler temperature in Sedona or Flag. </span></p>
<p><b>PUPPY LOVE<br />
</b><span style="font-weight: 400;">Show some love to a furry friend. Spend a few hours on V-day volunteering at the Humane Society. </span></p>
<p><b>REACH OUT<br />
</b><span style="font-weight: 400;">Remember, you’re not the only one who’s alone on Valentine’s Day. Stop by a homeless shelter or a nursing home to spend time with someone who also needs some company. </span></p>
<p><b>SPREAD THE LOVE<br />
</b><span style="font-weight: 400;">Send a postcard to your parents or a care package to your long-distance BFF. You’d be surprised how good it feels letting those close to you know that you care, even if it’s just through a text or DM. </span></p>
<p><b>WHAT’S COOKIN’?<br />
</b><span style="font-weight: 400;">Prepare a meal for you and your single pals. Getting creative in the kitchen will dissipate all that stress about being single. </span></p>
<p><b>EMBRACE BEING ALONE<br />
</b><span style="font-weight: 400;">Think about all the reasons you’re stoked to be single and make a list or journal entry about it. Ask your other single friends to do the same. Utilize this day of love to fall in love with yourself, your life and your friends. When it’s time to get some shuteye, wrap yourself up in blankets, sprawl out and have sweet dreams about not having to share your bed with someone else! </span></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2017%2F01%2F49082585_l.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day&amp;name=8+Ways+to+Get+Stoked+about+Being+Single+on+Valentine%26%238217%3Bs+Day" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=8%20Ways%20to%20Get%20Stoked%20about%20Being%20Single%20on%20Valentine%26%238217%3Bs%20Day&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2F8-ways-to-get-stoked-about-being-single-on-valentines-day" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/a-guide-to-the-valleys-most-romantic-spots" title="A Guide to the Valley&#8217;s Most Romantic Spots" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/25132911794_7b8bd4520c_o-2-214x140.jpg" class="image wp-post-image" alt="" title="A Guide to the Valley&#8217;s Most Romantic Spots" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/01/25132911794_7b8bd4520c_o-2-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/01/25132911794_7b8bd4520c_o-2-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-26T19:31:27+00:00">January 26, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/a-guide-to-the-valleys-most-romantic-spots" title="A Guide to the Valley&#8217;s Most Romantic Spots">A Guide to the Valley&#8217;s Most Romantic Spots</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/11-things-you-probably-didnt-know-about-love" title="11 Things You Probably Didn&#8217;t Know About&#8230;Love" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/51085214_l-214x140.jpg" class="image wp-post-image" alt="" title="11 Things You Probably Didn&#8217;t Know About&#8230;Love" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/01/51085214_l-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/01/51085214_l-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-26T18:55:45+00:00">January 26, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/11-things-you-probably-didnt-know-about-love" title="11 Things You Probably Didn&#8217;t Know About&#8230;Love">11 Things You Probably Didn&#8217;t Know About&#8230;Love</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/gtfo-january-26-february-8" title="GTFO! January 26-February 8" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/birds-nest-dj-214x140.jpg" class="image wp-post-image" alt="" title="GTFO! January 26-February 8" srcset="http://www.ecollegetimes.com/wp-content/uploads/2017/01/birds-nest-dj-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2017/01/birds-nest-dj-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-26T18:22:56+00:00">January 26, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/gtfo-january-26-february-8" title="GTFO! January 26-February 8">GTFO! January 26-February 8</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="adrotate_widgets-5" class="widget adrotate_widgets"><ul><li><div class="g g-3"><div class="g-single a-157"><a class="gofollow" data-track="MTU3LDMsMSw2MA==" href="http://www.driverconcierge.net"><img src="http://www.ecollegetimes.com/wp-content/uploads/2016/12/27-Dec16-Driver-Concierge-WEB_resized.jpg" /></a></div></div></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark', '');" target="_blank"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', '');" target="_blank"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://instagram.com/collegetimesaz" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/collegetimesaz', '');" target="_blank"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="evcalwidget-2" class="widget EvcalWidget"><h3 class='widget-title'>What to do in Phoenix</h3><div id='evcal_widget'><div id='evcal_calendar_' class='ajde_evcal_calendar  ' >
				<div class='evo-data' data-cyear="2017" data-cmonth="1" data-runajax="1" data-evc_open="0" data-cal_ver="2.2.14" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-ev_cnt="3" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="00" data-accord="0"  ></div><div id='evcal_head' class='calendar_header ' ><p id='evcal_cur'> january, 2017</p>
					<span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span><div class='cal_arguments' style='display:none' hide_past="yes" show_et_ft_img="no" event_order="ASC" ft_event_priority="no" lang="L1" evc_open="no" etc_override="no" ></div><div class='clear'></div></div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' style='display:none'>
				<div class='eventon_sort_line evo_sortOpt' >
					<div class='evo_sortby'><p>Sort By:</p></div>
					<div class='evo_srt_sel'><p class='fa'>date</p>
						<div class='evo_srt_options'></div>
					</div><div class='clear'></div>
				</div>
				<div class='eventon_filter_line'></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list '><div class='eventon_list_event'><p class='no_events' >No Events</p></div>			</div><!-- #evcal_list-->
			<div class='clear'></div>
			</div><!-- .ajde_evcal_calendar-->

			</div></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', 'Tweets by @CollegeTimes');" class="twitter-timeline"  data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><div class="g g-4"><div class="g-single a-133"><a class="gofollow" data-track="MTMzLDQsMSw2MA==" target="_blank" href="http://www.mollywater.com/"><img style="display: block; margin-left: auto; margin-right: auto; text-align: center; width: 100%; max-width: 300px;" src="http://www.ecollegetimes.com/wp-content/uploads/2016/02/MollyWater-300x250.jpeg" align="center" /></a></div></div></li></ul></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><div class="g g-2"><div class="g-single a-160"><p align="center" style="margin-bottom: 0px;"><a class="gofollow" data-track="MTYwLDIsMSw2MA==" href="http://racewildhorse.ticketforce.com"><img src="http://www.ecollegetimes.com/wp-content/uploads/2017/01/NHRA-leader.jpg" /></a></p></div></div></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2017 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ecollegetimes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php","postnonce":"eea32e255a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/js/eventon_gen_maps.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/js/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'70185845',post:'7237',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '7237' ]);
</script>

</body>
</html>