
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="http://www.ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="http://www.ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="http://www.ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://www.ecollegetimes.com/?bunyad_custom_css=1&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.ecollegetimes.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-50889255-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["11-green-things-to-look-for-in-phoenix-this-st-paddys-day"],"Category":["11 Things","Student Life"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.ecollegetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='South By Southwest: Hannah Wicklund &#038; The Steppin Stones and The High Divers bring southern rock to Shady Park' href='http://www.ecollegetimes.com/south-by-southwest-hannah-wicklund-the-steppin-stones-and-the-high-divers-bring-southern-rock-to-shady-park' />
<link rel='next' title='The Vinyl Countdown: When &#038; where to celebrate Record Store Day&#8217;s 10th anniversary' href='http://www.ecollegetimes.com/the-vinyl-countdown-when-where-to-celebrate-record-store-days-10th-anniversary' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.ecollegetimes.com/11-green-things-to-look-for-in-phoenix-this-st-paddys-day" />
<link rel='shortlink' href='http://wp.me/p4KuxL-2ss' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecollegetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day" />
<meta property="og:url" content="http://www.ecollegetimes.com/11-green-things-to-look-for-in-phoenix-this-st-paddys-day" />
<meta property="og:description" content="Donuts, drinks and desserts, oh my! Just about everything and anything will be turning a peculiar shade of green this St. Paddy’s Day, from your favorite beers to your eggs and ham. What better way…" />
<meta property="article:published_time" content="2018-03-16T18:03:27+00:00" />
<meta property="article:modified_time" content="2018-03-16T18:03:52+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="http://www.ecollegetimes.com/wp-content/uploads/2018/03/green-beer-guy.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.ecollegetimes.com/wp-content/uploads/2018/03/green-beer-guy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.ecollegetimes.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=69" />
			
	

<!--[if lt IE 9]>

<script src="http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-9452 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="http://www.ecollegetimes.com/game-over-man-three-comedians-take-asu-on-a-ride-to-promote-movie" title="‘Game Over, Man!’: Three comedians take ASU on a ride to promote movie">‘Game Over, Man!’: Three comedians take ASU on a ride to promote movie</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/chop-shop-new-venue-takes-an-axe-to-the-traditional-team-sports-experience" title="Chop Shop: New venue takes an axe to the traditional team sports experience">Chop Shop: New venue takes an axe to the traditional team sports experience</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/totally-real-horoscopes-april-2018" title="*Totally Real* Horoscopes April 2018">*Totally Real* Horoscopes April 2018</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/getting-started-cashing-in-how-finance-professionals-found-their-way" title="GETTING STARTED | Cashing In: How finance professionals found their way">GETTING STARTED | Cashing In: How finance professionals found their way</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/hometown-hero-asu-grad-honored-for-tv-news-reporting" title="Hometown Hero: ASU grad honored for TV news reporting">Hometown Hero: ASU grad honored for TV news reporting</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/wakanda-forever-how-black-panther-is-changing-the-zeitgeist-of-modern-film" title="Wakanda Forever: How &#8216;Black Panther&#8217; is changing the zeitgeist of modern film">Wakanda Forever: How &#8216;Black Panther&#8217; is changing the zeitgeist of modern film</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/record-store-day-2018-special-releases-staff-picks" title="Record Store Day 2018 Special Releases Staff Picks">Record Store Day 2018 Special Releases Staff Picks</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/kilt-trip-6-st-paddys-day-events-around-the-valley" title="Kilt Trip: 6 St. Paddy&#8217;s Day Events around the Valley">Kilt Trip: 6 St. Paddy&#8217;s Day Events around the Valley</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/the-vinyl-countdown-when-where-to-celebrate-record-store-days-10th-anniversary" title="The Vinyl Countdown: When &#038; where to celebrate Record Store Day&#8217;s 10th anniversary">The Vinyl Countdown: When &#038; where to celebrate Record Store Day&#8217;s 10th anniversary</a></li>

						

						
						

							<li><a href="http://www.ecollegetimes.com/11-green-things-to-look-for-in-phoenix-this-st-paddys-day" title="11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day">11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="http://www.ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="http://www.ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="http://www.ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="http://www.ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-15"><a href="http://www.ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="http://www.ecollegetimes.com/category/calendar">Calendar</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="http://www.ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="http://www.ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="http://www.ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-20"><a href="http://www.ecollegetimes.com/category/pop-culture">Entertainment</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="http://www.ecollegetimes.com/category/photos">Photos</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="http://www.ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="http://www.ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="http://www.ecollegetimes.com/digital-edition#CollegeSurvivalGuide">College Survival Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="http://www.ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="http://www.ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="http://www.ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="http://www.ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		



	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.ecollegetimes.com/category/things"><span itemprop="title">11 Things</span></a></span><span class="delim">&raquo;</span><span class="current">11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-9452" class="post-9452 post type-post status-publish format-standard has-post-thumbnail category-things category-student-life byline-alexandra-whitten" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.ecollegetimes.com/wp-content/uploads/2018/03/green-beer-guy.jpg" title="11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.ecollegetimes.com/wp-content/uploads/2018/03/green-beer-guy-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day" srcset="http://www.ecollegetimes.com/wp-content/uploads/2018/03/green-beer-guy-702x336.jpg 702w, http://www.ecollegetimes.com/wp-content/uploads/2018/03/green-beer-guy-1078x516.jpg 1078w, http://www.ecollegetimes.com/wp-content/uploads/2018/03/green-beer-guy-702x336@2x.jpg 1404w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		11 Green Things to Look for in Phoenix this St. Paddy&#8217;s Day		</h1>
		
		<a href="http://www.ecollegetimes.com/11-green-things-to-look-for-in-phoenix-this-st-paddys-day#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.ecollegetimes.com/author/tmahrle" title="Posts by &lt;a href=&quot;http://www.ecollegetimes.com/byline/alexandra-whitten&quot; rel=&quot;tag&quot;&gt;Alexandra Whitten&lt;/a&gt;" rel="author"><a href="http://www.ecollegetimes.com/byline/alexandra-whitten" rel="tag">Alexandra Whitten</a></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-03-16T18:03:27+00:00" itemprop="datePublished">March 16, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.ecollegetimes.com/category/things" rel="category tag">11 Things</a>, <a href="http://www.ecollegetimes.com/category/student-life" rel="category tag">Student Life</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>Donuts, drinks and desserts, oh my! Just about everything and anything will be turning a peculiar shade of green this St. Paddy’s Day, from your favorite beers to your eggs and ham. What better way to show you Irish pride than eating, drinking and wearing green? If you’d like to be seeing green this St. Paddy’s, here are 11 things that will be turning green for the holiday.</p>
<p><strong>11. KRISPY KREME DOUGHNUTS<br />
</strong>You might notice something different about the popular doughnuts chain’s specialty on St. Paddy’s. Why, their iconic doughnuts have turned positively green! Grab a dozen for you and all your friends.</p>
<p><strong>10.</strong> <strong>GREEN SHAKES GALORE<br />
</strong>Many of your favorite popular fast food chains will be serving up sweet, green treats for St. Patrick’s Day. McDonald’s will be serving its minty vanilla Shamrock Shake. Burger King will be serving its Oreo Irish Mint Shake and Dairy Queen will have a special Mint Oreo Blizzard. A minty milkshake is the perfect frozen treat fit for a leprechaun!</p>
<p><strong>9.</strong> <strong>CHOMPIE’S GREEN BAGELS<br />
</strong>You can find all kinds of green goodies at Chompie’s this St. Paddy’s Day but their bright green bagels will take you by surprise. Grab a green bagel, green and white cookie and maybe even a green beer while you’re at it!</p>
<p><strong>8. SPRINKLES GREEN CUPCAKES<br />
</strong>For the Irish holiday, Sprinkles will be serving up their Irish Coffee Cupcake. The cupcake is a Belgian dark chocolate and coffee cake with Jameson’s Irish whiskey, topped with green Bailey’s cream cheese frosting.</p>
<p><strong>7. TOMASO’S ITALIAN RESTAURANT GREEN PASTA<br />
</strong>Who doesn’t love pasta? Italy meets Ireland when Tomaso’s Italian Restaurant serves up green pasta creations, including Tagliatelle San Patrizio, green spinach pasta and Gnocchi Fiorentina al Pesto Genovese.</p>
<p><strong>6.</strong> <strong>FOUNTAIN HILLS<br />
</strong>If you’re tired of eating green, why not make a trip to Fountain Hills and see the famous fountain turn green? Check out the Irish Fountain Fest and celebrate the geyser going green at noon and 4 p.m. You can expect food, music and fun at this family-friendly event. Admission and parking is free.</p>
<p><strong>5. PADRE MURPHY’S<br />
</strong>If you’re looking for more adult fun, head down to Padre Murphy’s to enjoy some green drinks at their “Legendary St. Patrick’s Day Party.” Live music, corned beef and cabbage, leprechauns, clowns and more begin at 10 a.m.</p>
<p><strong>4. MCFADDEN’S RESTAURANT AND SALOON<br />
</strong>Who’s ready to “Paddy” at McFadden’s St. Patrick’s Day celebration? Their beer will be turning green and served alongside Guinness, Irish Mules, Jameson, and Jell-O shots with plenty of other green drinks and food. Festivities also include a Lucky Charm-eating contest, green bikini competition and dancing leprechauns.</p>
<p><strong>3. PEDAL HAUS BREWERY<br />
</strong>For St. Patrick’s Day, Pedal Haus Brewery will be serving green beer and hosting a St. Patrick’s Day bike crawl. The bike crawl includes four stops: Pedal Haus Brewery, The Shop Beer Co., Cabin Tempe and College Bar so you’re sure to be seeing lots of green.</p>
<p><strong>2. BAR LOUIE<br />
</strong>Bar Louie will be serving $5 green beer all day on St. Patrick’s, in addition to a live DJ starting at 10 p.m.</p>
<p><strong>1.</strong> <strong>50 SHADES OF GREEN<br />
</strong>Put together your own wacky St. Paddy’s Day outfit and hit the town for some traditional Irish fun. And be sure to pinch anyone that’s not wearing green!</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day&amp;media=http%3A%2F%2Fwww.ecollegetimes.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fgreen-beer-guy.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day&amp;name=11+Green+Things+to+Look+for+in+Phoenix+this+St.+Paddy%26%238217%3Bs+Day" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=11%20Green%20Things%20to%20Look%20for%20in%20Phoenix%20this%20St.%20Paddy%26%238217%3Bs%20Day&amp;body=http%3A%2F%2Fwww.ecollegetimes.com%2F11-green-things-to-look-for-in-phoenix-this-st-paddys-day" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/record-store-day-2018-special-releases-staff-picks" title="Record Store Day 2018 Special Releases Staff Picks" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2018/03/IMG_6942-1-214x140.jpg" class="image wp-post-image" alt="" title="Record Store Day 2018 Special Releases Staff Picks" srcset="http://www.ecollegetimes.com/wp-content/uploads/2018/03/IMG_6942-1-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2018/03/IMG_6942-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-16T20:00:51+00:00">March 16, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/record-store-day-2018-special-releases-staff-picks" title="Record Store Day 2018 Special Releases Staff Picks">Record Store Day 2018 Special Releases Staff Picks</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/kilt-trip-6-st-paddys-day-events-around-the-valley" title="Kilt Trip: 6 St. Paddy&#8217;s Day Events around the Valley" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2018/03/irish-gal-in-hat-214x140.jpg" class="image wp-post-image" alt="" title="Kilt Trip: 6 St. Paddy&#8217;s Day Events around the Valley" srcset="http://www.ecollegetimes.com/wp-content/uploads/2018/03/irish-gal-in-hat-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2018/03/irish-gal-in-hat-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-16T19:41:21+00:00">March 16, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/kilt-trip-6-st-paddys-day-events-around-the-valley" title="Kilt Trip: 6 St. Paddy&#8217;s Day Events around the Valley">Kilt Trip: 6 St. Paddy&#8217;s Day Events around the Valley</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.ecollegetimes.com/the-vinyl-countdown-when-where-to-celebrate-record-store-days-10th-anniversary" title="The Vinyl Countdown: When &#038; where to celebrate Record Store Day&#8217;s 10th anniversary" class="image-link">
					<img width="214" height="140" src="http://www.ecollegetimes.com/wp-content/uploads/2018/03/IMG_6966-214x140.jpg" class="image wp-post-image" alt="" title="The Vinyl Countdown: When &#038; where to celebrate Record Store Day&#8217;s 10th anniversary" srcset="http://www.ecollegetimes.com/wp-content/uploads/2018/03/IMG_6966-214x140.jpg 214w, http://www.ecollegetimes.com/wp-content/uploads/2018/03/IMG_6966-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-16T19:30:21+00:00">March 16, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.ecollegetimes.com/the-vinyl-countdown-when-where-to-celebrate-record-store-days-10th-anniversary" title="The Vinyl Countdown: When &#038; where to celebrate Record Store Day&#8217;s 10th anniversary">The Vinyl Countdown: When &#038; where to celebrate Record Store Day&#8217;s 10th anniversary</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Top -->		<div id="ad_pos_ct-300x250-top"
		     class="ad_pos_ct-300x250-top CT-300x250-Top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-top');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark', '');" target="_blank"><img border="0" class="badge" alt="Became Our Facebook Fan" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', '');" target="_blank"><img border="0" class="badge" alt="Follow Us On Twitter" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://instagram.com/collegetimesaz" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/collegetimesaz', '');" target="_blank"><img border="0" class="badge" alt="Instagram" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="http://www.ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="http://www.ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="http://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/CollegeTimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/CollegeTimes', 'Tweets by @CollegeTimes');" class="twitter-timeline"  data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Bottom -->		<div id="ad_pos_ct-300x250-bottom"
		     class="ad_pos_ct-300x250-bottom CT-300x250-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-bottom');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2017 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ecollegetimes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201812.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'70185845',post:'9452',tz:'0',srv:'www.ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '70185845', '9452' ]);
</script>

</body>
</html>